Jump to content

Help error when booting


  • Please log in to reply
4 replies to this topic

#1
jordanissosmart

jordanissosmart

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 6 posts
When I booted I put the following boot flags:
-F -v PCIBootUID=1 cpus=1 busratio=1 arch=i386

And I get error
****[AppleBluetoothHCIControllerUSBTransport][configurePM] -- ERROR -- waited 30 seconds and still did not get the commandWakeup() notification -- this =0xffffff800b092800 ****

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain

:)  seems that flags not ok, 

 

-f -x -v GraphicsEnabler=No npci=0x2000 PCIRootUID=0



#3
jordanissosmart

jordanissosmart

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 6 posts
The issue fixed it self but now I have a new issue
I can boot with just -v and it goes just fine until it just turns to a black screen. It seems like it string to start up then somthing wrong with the graphics
I've tried GraphicsEnabler=No still no luck

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain

post Hardware, system versions, how to Install, what kexts you installed,  we not have cristalboll, put your hardaware in your signature



#5
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

post Hardware, system versions, how to Install, what kexts you installed,  we not have cristalboll, put your hardaware in your signature

Here don't have Cristalball? :angel: i needed one litlle... :hysterical:







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy