Jump to content

Aggiornare da 10.8.2 a 10.8.5

- - - - -

  • Please log in to reply
7 replies to this topic

#1
jack1joker1

jack1joker1

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Ciao a tutti sono riuscito a installare senza problemi la Iatkos ML2 però quando avevo provato ad aggiornare da app store a 10.8.5 mi diceva che c'era stato un errore e al riavvio il sistema non caricava e sopra la mela compariva il simbolo di un divieto. Ora ho reinstallato la 10.8.2 e vorrei però risolvere questo problema, possibilmente senza dover reinstallare una terza volta, sennò me lo tengo cosi...Suggerimenti?



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,578 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Hardware in firma, grazie



#3
jack1joker1

jack1joker1

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Scusa..aggiornato



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,578 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non credo dovresti avere problemi, aggiorna e riavvia con -v



#5
jack1joker1

jack1joker1

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Non credo dovresti avere problemi, aggiorna e riavvia con -v

Perchè riavvia con -v? non ho ancora fatto nulla, ho paura di dover poi reinstallare tutto da zero..

 

Mi potresti dire proprio i passaggi da seguire? Combo update o appstore update?



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,924 posts
  • Gender:Male
  • Location:Italy
Mi potresti dire proprio i passaggi da seguire? Combo update o appstore update?

 

Ho lo fai da combo update oppure lo fai da AppStore

 

Fabio



#7
jack1joker1

jack1joker1

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Ho lo fai da combo update oppure lo fai da AppStore

 

Fabio

Ok ma come mai l'altra volta al riavvio c'era il simbolo della mela con un divieto sopra e non riavviava piu?



#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,924 posts
  • Gender:Male
  • Location:Italy

Hai installato kext per la tua scheda madre, se si utilizza la combo e prima di riavviare reinstalla i kext

 

Fabio







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy