Jump to content

Quadro nvs 295 monitor nero in installazione


  • Please log in to reply
31 replies to this topic

#1
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

Stò tentando l'installazione del Maveriks su una postazione Desktop HP Compaq 6000 pro

- CPU Intel Core 2 DUO 3300 GHZ, 4 GB ram DDR 3, audio integrato, madreboard HP -

La penna usb creata con pandora parte e sembra andare bene ma quando arriva sul controllo video il monitor si spegne e tutto finisce li.

Ho tentato con:

- GraphicsEnabler=yes stesso risultato

- GraphicsEnabler=yes PCIRootUID=1 e 0 stesso risultato

- GraphicsEnabler=no stesso risultato

 

anche avviando con -v -f il risultato non cambia, monitor nero.

 

Qualcuno può aiutarmi?



#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy
Prova con -v npci=0x2000 GraphicsEnabler=Yes

Fabio

#3
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

Grazie fabio, come rietro provo

vedendo le caratteristiche del desktop HP mi accorgo che possiede anche una video integrata Intel 450hd, qualsiasi cosa faccio rischio che il maveriks vede quella scheda!!!  c'è un sistema per skipparla?



#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy
Prova da bios se lo permette

Fabio

#5
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

niente, porca miseria, messo il flag ma nulla, schermo nero uffa!!

 

come posso fare, non trovo informazioni sulla quadro 295. Non posso provare manco in WGA ha solo due porte displyport.

 

AIUTOOOOOOO



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy

Domando non hai un adattatore per la video

 

Fabio



#7
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

l'unica possibile -> dalla displayport della quadro alla wga del monitor



#8
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy

Va bene,

Avvia con -v npci=0x2000 GraphicsEnabler=Yes oppure con -v npci=0x2000 GraphicsEnabler=No

 

Fabio



#9
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

porca miseria niente, ho rifatto la usb con pandora, levato tutti i flag, inserito i codici manualmente e nada di nada.

 

porco cane schermo nero.

 

Questa sarebbe la prima volta che una video non mi fa installare un osx 



#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy
Hai per caso una seconda scheda da fare l'installazione e poi lavorare sulla 295

Fabio

#11
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

provo con la integrata ITEL 450HD, non ho mai usato una intel vediamo cosa posso installare il tutto, se riesco poi ti dico

 

Fabio sei gentilissimo a seguirmi, grazie



#12
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

Ho installato il Maveriks usando la scheda grafica integrata Intel 4500 hd, installato i drive Audio e Network, installato SBios IBook 11.3.

Successivamente ho montato la Nvidia Quadro 295, ho dovuto collegare al DisplayPort 2 (la porta 1 va in conflitto con la video integrata) tutto funziona ma ho ancora un grosso problema.

 

Quando parte il pc il monitor rimane nero, dopo un un paio di minuti che è partito devo scollegare il cavo dalla DisplayPort e ricollegare subito, a quel punto si accende il monitor e tutto va bene. Come posso fare? 



#13
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy

Non ricordo bene, ma prova ad aggiungere in org.chameleon.Boot.plist : EbableDualLink=Yes

 

Fabio



#14
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

aggiunto ma niente. Ufffff

 

se avvio con windows al login del OS si accende il monitor 

se avvio con il maveriks monitor spento, devo staccare e riattaccare connettore DispayPort

 

se non spengo ma riavvio uno dei due sistemi (indifferentemente) funziona tutto bene



#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy
Facciamo una prova, estrai il dsdt come descritto qui : http://www.insanelym...ere-gli-errori/ comando da terminale comprimi e postalo qui

Fabio

#16
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

eccolo, ti allego anche le specifiche del pc

 

configurazione:

 

Shede grafiche

  • Integrated Intel Graphics Media Accelerator 450

  • NVIDIA Quadro NVS 295 (256MB DH) PCIe x16 Graphics Card

Audio

  • Integrated High Definition audio with Realtek ALC261 codec (all ports are stereo)

  • Microphone and Headphone front ports

  • Internal Speaker

Rete

  • Intel 82567LM Gigabit Network Connection (integrated on system board)

Lettore SD

 

XD, MicroSD, SD/MMC+/minisd, CompactFlash

 

CPU

 
Processori Intel Core 2 Duo:
  • Processore Intel Core 2 Duo E8500 (3,16 GHz, cache L2 da 6 MB, FSB 1.333 MHz)

 

Ram:

 
Supporta SDRAM DDR3 
  • DIMM HP (DDR3 1.333 MHz) PC3-10600 da 4 GB

 

Attached Files



#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy

Passami IoReg, qui come fare : http://www.insanelym...ro-del-sistema/

 

Fabio



#18
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

eccolo, spero sia questo.

 

grazie fabio

Attached Files



#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,895 posts
  • Gender:Male
  • Location:Italy

E' una prova, copia il dsdt nella cartella Extra e riavvia

Ripassami IoReg

 

Fabio

Attached Files



#20
mipao

mipao

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 201 posts

E' una prova, copia il dsdt nella cartella Extra e riavvia

Ripassami IoReg <--- non va bene quello che ho postato?

 

Fabio







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy