Jump to content

Can I ask for your help? OSX Lenovo


  • Please log in to reply
2 replies to this topic

#1
esse86

esse86

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi everyone.

 

I have succesfully installed OSX on my Lenovo B560 4330 with iAtkos ML2 . All is working, except i can't figure out how to install the Intel HD Graphics or how to patch it.

 

I want to ask you guys, if anyone who know how to install the Intel HD Graphics wants to spend 10 minutes to help me through this. I will install Teamviewer.

 

I'm very excited about OSX on my Lenovo and i'm almost there. I would be so happy, if someone could teach me how to do it.

 

Jens, Denmark



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

hi, Intel HD 2000, 3000, 4000, 4600 ?? :rolleyes:


http://www.insanelym...-graphics-qeci/



#3
esse86

esse86

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hey guys... Sorry for the late answer... I got it to work... I found out that it was Intel Hd Graphics first gen. Now i got my Lenovo B560 working with Mavericks.

 

And thank you for your answer iFire.

 

I have a little problem with my bios. Every time i shutdown the laptop (because sleep doesn't work), the bios screen becomes very slow. I have to go to the bios menu and load the defaults. Then it as fast again. If i don't it is very slow to boot osx.

 

If i just restart the laptop there is no problem, but when is turned off, there is something messing with the bios and makes it very slow at the post screen and slow inside the bios aswel.

 

Do you or anyone know how to solve that?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy