Jump to content

Nvidia Quadro 600 1gb, riconosciuti dal sistema solo 512 mb

nvidia nvidia quadro scheda video

  • Please log in to reply
13 replies to this topic

#1
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Sistema funzionante al 99% ma....

La mia scheda video Nvidia quadro 600 di 1 gb  non viene riconosciuta in modo giusto, come posso fare ad configurarla con osx?

Anche perché mi serve per applicazioni 3d e di video editing come: 3ds max, maya, zbrush, after effects ecc.....

 

Attached Files



#2
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

After Effects la rileva correttamente nelle informazioni GPU?

 

Attached Files



#3
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

mi spunta questo quindi i programmi sopra citati non avranno problemi di nessun genere?

Attached Files



#4
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

Allora, da quel che vedo la scheda non viene riconosciuta e quindi non viene utilizzata correttamente da After Effects e di conseguenza nemmeno da Premiere.

C'è una procedura più o meno complicata per far riconoscere correttamente la scheda, se vuoi te la posto.



#5
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Ok posta 



#6
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

Installare Cuda per Mac OSX

 

http://www.nvidia.co...er-archive.html

 

Procedura per Premiere Pro CS6

 

1)  Aprire il Terminale e copiare/incollare la seguente riga e dare invio:

 

/Applications/Adobe\ Premiere\ Pro\ CS6/Adobe\ Premiere\ Pro\ CS6.app/Contents/GPUSniffer.app/Contents/MacOS/GPUSniffer

 

2) Cercare alla voce "name" la propria GPU 

 

3)  Aprire una seconda finestra del Terminale e copiare/incollare la seguente riga e dare invio:

 

sudo nano /Applications/Adobe\ Premiere\ Pro\ CS6/Adobe\ Premiere\ Pro\ CS6.app/Contents/cuda_supported_cards.txt

 

Procedura per After Effects CS6

 

1)  Aprire il Terminale e copiare/incollare la seguente riga e dare invio:

 

/Applications/Adobe\ After\ Effects\ CS6/Adobe\ After\ Effects\ CS6.app/Contents/GPUSniffer.app/Contents/MacOS/GPUSniffer

 

2) Cercare alla voce "name" la propria GPU 

 

3)  Aprire una seconda finestra del Terminale e copiare/incollare la seguente riga e dare invio:

 

sudo nano /Applications/Adobe\ After\ Effects\ CS6/Adobe\ After\ Effects\ CS6.app/Contents/raytracer_supported_cards.txt

 

_______________________________________________________________________________________________________________________________

 

4) (Sia per AE che per Premiere) Dopo aver dato invio al punto 3) vi chiederà la password amministratore, inseritela e date invio.

 

5) Apparirà una lista di schede video, non dovrete fare altro che inserire una nuova riga con il nome della vostra scheda video copiandola dall'altra finestra del terminale.

 

6) uscire e salvare con i seguenti comandi: ctrl+x, y, invio. 


Prova prima ad installare CUDA e a riavviare, senza fare la procedura, magari la scheda viene rilevata in automatico.



#7
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

ho provato installando il cuda ma rimane così.. ma facendo quei procedimenti configuro la scheda video solo per after effects e première? e per gli altri programmi no?

Attached Files



#8
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta
Risolviamo una cosa per volta

#9
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

ho provato a fare il procedimento col terminale, ma mettendo la prima stringa non c'è la voce "name" che dice quale è la propria GPU ( come allego in foto), però lo stesso ho provato a mettere Quadro 600 ma niente su after effects lo spazio cuda rimane oscurato

Attached Files



#10
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

Nella seconda parte della procedura hai inserito "Quadro 600" ?

Come ho fatto io per la mia GTX 460 SE?

Attached Files



#11
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Fatto!! ma dal sistema però continua a essere 512mb..

Attached Files



#12
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

Il fatto che da info sistema non venga rilevato 1Gb di memoria secondo me non ha importanza... Aspettiamo però un parere dagli utenti più ferrati ;)



#13
gio9646

gio9646

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

ok sperando che rispondono, comunque grazie :)



#14
Ciro82

Ciro82

    Out Of Order

  • Donators
  • 3,211 posts
  • Gender:Male
  • Location:Aosta

Prego figurati ;)







Also tagged with one or more of these keywords: nvidia, nvidia quadro, scheda video


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy