Jump to content

Can't set date in preferences

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hello everybody, i would like that someone help me please.

My problem after install iatkos s3 v2 is that i can't set date correctly, depending of the year i choose are available a few months and days but not every month and day of the year. Furthermore, when i restart the pc i see that the date in the bios is changed.


My pc:

-Pentium 4 3'2Ghz

-Motherboard asus p4p800se

-Nvidia geforce fx 5700 card

-1 gb ram

Mac OS is installed in one disk without partitions but i have windows 7 and Debian in other two disks.


Installation Options:


AsereBLN v1.19

-32 bit boot




-rtc 32bit (perhaps the problem comes from here, i tried with rtc normal option but the same)

-qoopz 10.3.0


-intel sata/ide


-apple ps/2

-wireless (rt2870)



I searched in google but found nothing, please help me.


Thanks in advance.


(Sorry for my english)



    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I have installed a retail version (10.6.3) now, but the problem is the same.


Please, i need help.


I have searched a lot, but nothing found. All information is refered to problems with windows. My problem is with date and time, not only with time and if i try set them automaticaly with time.apple.eur always is changed to time.apple.eeuu.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy