Jump to content

[Aiuto] Gigabyte EP45-DS3 con Nvidia 8800 gt


  • Please log in to reply
9 replies to this topic

#1
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Ciao a tutti. Ho bisogno del vostro aiuto.
Un paio di anni fa ero riuscito ad installare Mac Os X fino al Lion 10.7.2 su questa scheda. Dopo tutto questo tempo non è facile ricordare tutti i passaggi ed arrivare alla meta, soprattutto dovendo passare da Lion a Mavericks.
Comunque, ho seguito l'opzione 3 di Pandora e oggi sono riuscito ad installare Mavericks al secondo tentativo (il primo fallito perchè in fase di installazione non avevo aggiunto alcuna opzione), ma:
- prima cosa che balza all'occhio è che non e viene riconosciuta la 8800 gt perchè non riesco a settare la giusta risoluzione di 1680x1050x32 ma mi rimane come opzione la sola 1280x1024;
- manca l'audio che è alc889a, non presente nel tool post installazione;
- ad ogni riavvio mi resetta il bios proponendomi l'ultima configurazione funzionante (mi ricordo di questo problema anche quando installai Lion, ma non ricordo come l'avevo superato!!

Per il resto non ho ancora notato altri problemi: la rete funziona, il riavvio e spegnimento pure, forse il sistema sembra un po' lento ma potrebbe essere per il mancato riconoscimento della scheda grafica. Mi riservo di provare l'apple store dopo aver risolto i suddetti problemi....

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,246 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Reset Bios: Hai bisogno di AppleRTC.kext patchato

Scheda Video: dovrebbe funzionare avviando con GraphicsEnabler=No, ma avendo creato la USB con Pandora, può darsi che non siano stati copiati i files info.plist nei kext grafici

ALC889a: http://www.insanelym...or-alc889a-885/ ma non so se va con Mavericks; devi usare il dsdt oppure HDAEnabler con layout 12, attivabile da bootloader Enoch (quello di Pandora) oppure trova il kext apposito



#3
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Grazie Carbo! Stasera proverò a risolvere il problema del bios e dell'audio seguendo i tuoi consigli.

Per quel che riguarda la scheda video penso anch'io che non siano stati copiati i files info.plist nei kext grafici, anche perchè mi pare di aver già provato a mettere GraphicsEnabler=No.... Il problema è che non ricordo come si faccia, puoi darmi una dritta o segnalarmi un link ad un post dove se ne parli? Oppure devo cercare in rete un kext per la 8800 gt?

Grazie ancora!



#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,246 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Preleva i kext dalla app di Mavericks ed installali in Sistema/Libreria/Extensions con Kext Wizard



#5
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Kext wizard!!! Verooo! Lo usavo per Lion, me ne ero dimenticato! Ma come individuo quelli per la 8800? C'è un nvidia kext generico?



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,246 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ti ho mandato un PM



#7
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Grazie mille! Stasera provo! Ciao ^_^



#8
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Allora, qualche passo avanti l'ho fatto, ne manca ancora uno però, quello fondamentale! :rolleyes:

I problemi di bios resettato ad ogni avvio e dell'audio (alc889a) non riconosciuto li ho risolti con i kext che mi hai segnalato. Quelli per la mia scheda grafica Zotac Nvidia 8800gt invece, una volta installati con kext wizard mi mandavano in loop l'avvio. Forse ce n'erano troppi (Tesla ecc) che andavano in conflitto.

Ho cercato altre soluzioni e da questo post

http://www.insanelym...9-gm/?p=1953198

ho prelevato un pacchetto con kext x nvidia che mi hanno parziamente risolto il problema, nel senso che mi hanno permesso di avere la giusta risoluzione per il mio monitor (1680x1050) ma non ancora l'accelerazione hardware della scheda.

Mi rimane quindi un sistema ancora lento per la grafica (sfarfalla e lampeggia che è un piacere soprattutto quando si apre Safari...)



#9
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts

Devo rassegnarmi? Non c'è modo di accelerare questa scheda grafica? 

Può essere una soluzione mettere l'id del device nell'info del kext della scheda grafica? Ma quale? Quello che mi ha permesso di ottenere la giusta risoluzione?

Ho già provato a fare una cosa del genere ma non ha prodotto risultati. Forse perchè non ho preso il kext giusto, oppure perchè dopo non ho riparato i permessi?

Comincio ad essere in marasma!

:blush:



#10
lupomike

lupomike

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Nessuno mi risponde: apro un topic solo per la scheda grafica...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy