Jump to content

OSX 10.8.x and Radeon HD 5670 -> Artifacts, Glitches, Disappearing Objects


  • Please log in to reply
1 reply to this topic

#1
Punkmike

Punkmike

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Hello Community,

 

I'm useing osx86 10.6.8 for about a year now and everything is working.

I'm useing an ATI Radeon HD5670 with 1GB Ram and it's working OOB.

 

Now I would like to install OSX 10.8.x and run in some problems.

The Card is "working" with the original Apple Kexts (OOB) but it's glitching as hell. (See Screenshot).

 

I tried different Chameleon Flags like AtiConfig, GraphicsEnabler and so on but nothing worked.

The DevID (68d8) is in the correctly registered. 

 

System Specs:

AS Rock N86C-S UCC

AMD Athlon X2 5000+

nForce 630a

AMD (ATI) Radeon HD 5670 1GB RAM

4 GB DDR2 RAM

 

Maybe someone knows what to do... Please help me. 

 

Thank you very much.

Mike

Attached Files

  • Attached File  Foto.JPG   146.46KB   2 downloads


#2
Punkmike

Punkmike

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Okey, it looks like it's a Problem with the AMD Kernel...

With an Intel Kernel the Card runs fine...







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy