Jump to content

Asus q200E: iQuit ...Not!


  • Please log in to reply
2 replies to this topic

#1
iLlusion

iLlusion

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Greetings to all the wonderful and helpful people around!

 

I have an Asus Q200E with the following specs:

  • Intel® Core™ i3 2365M (1.40GHz)
  • 11.6"  Atmel maxTouch Digitizer touchscreen
  • ETPS/2 Elantech Touchpad
  • 4GB Memory
  • 500GB HDD, 5400rpm
  • Intel® HD Graphics 3000
  • Qualcomm Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.30)
  • Qualcomm Atheros AR9485 Wireless Network Adapter
  • 2 USB 2.0 ports (Intel® 7 Series/C216 Chipset Family USB Enhanced Host Controller)
  • 1 USB 3.0 port (Intel® USB 3.0 eXtensible Host Controller)
  • 1 HDMI port
  • 1 VGA port
  • 1 MMC SD reader
  • USB2.0 UVC HD Webcam
  • Audio jack

As of right now, OS X versions 10.7, 10.8 and 10.9, all have been tried on this notebook and each time a different error happens:

 

Lion would boot and let me format the drive, but when the selection menu appears, the following message does as well:

Bookmark failed to issue extension for item

Then the installer prompts me to reboot, so it's an endless loop.

 

I tried Mountain Lion, but then the following error message appeared:

PCI configuration changed (bridge=x device=y cardbus=z)

Up to this point, several fixes were tried, including every imaginable boot flag on the internet. After many failures, patched IOPCIfamily.kext from Netkas was installed, along with a SMBios.plist and (unpatched) DSDT.aml, one by one and all of them at the same time, then it progressed a little bit further until the following error:

[IOBluetoothHCIController][Start] --completed

(stuck for like 10 minutes)

ApplePS2ALPSGlidePoint: Dictionary Object: HIDDefaultParameters Value: ??

I also tried a 10.7.4 installer, but this time it was another thing:

DRMStatus: iTunes/Apple Store content access Problem. Content playback may be disabled on this computer.You can continue to use the machine, but you should contact an Apple support representative. ErrorCode: 8877652

In all these cases, myHack 3.2 BETA 8 was used (because even if this computer is giving me troubles, the tool itself isn't the problem). I've tried also MBR patching, but nothing.

 

Has anyone encountered a similar problem?

The only thing left for me to do is try to patch the DSDT.aml myself, but frankly that's a mistery to me.

Here's the DSDT.aml from this computer if anyone can patch it for me.

 

I'm sorry for the inconvenience.

 

Update:

ubuntu@ubuntu:~$ lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0104] (rev 09)
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09)
00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04)
00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04)
00:1a.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [8086:1e2d] (rev 04)
00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4)
00:1c.1 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 [8086:1e12] (rev c4)
00:1c.3 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 [8086:1e16] (rev c4)
00:1d.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [8086:1e26] (rev 04)
00:1f.0 ISA bridge [0601]: Intel Corporation HM76 Express Chipset LPC Controller [8086:1e59] (rev 04)
00:1f.2 SATA controller [0106]: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] [8086:1e03] (rev 04)
00:1f.3 SMBus [0c05]: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller [8086:1e22] (rev 04)
02:00.0 Network controller [0280]: Atheros Communications Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01)
03:00.0 Ethernet controller [0200]: Atheros Communications Inc. AR8162 Fast Ethernet [1969:1090] (rev 10)
ubuntu@ubuntu:~$ 

I was able to boot to the installer

Now just some kexts are missing.

I will update later.

Attached Files

  • Attached File  DSDT.zip   28.13KB   13 downloads


#2
jamiethemorris

jamiethemorris

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 216 posts
  • Gender:Male

Are you using Clover as your bootloader? If not, try that and see if it helps since you have UEFI.

Also, I don't know if these are helpful at all, chances are you already found them if you google searched, but I found these:

http://www.projectos...x.php/t694.html

http://www.projectos...x.php/t694.html

What kexts are you using?

 

You computer is almost the same as the S200 and X202e. I'm looking into purchasing the X202E myself. If you google one of those computers there's a guide on another forum that might help.



#3
KumarN

KumarN

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I just bought this laptop. What steps did you use to allow booting from a USB drive?

Any help appreciated. 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy