Jump to content

OS X Mountain Lion 10.8.4 est disponible !


  • Please log in to reply
11 replies to this topic

#1
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,349 posts
  • Gender:Male

OS X Mountain Lion 10.8.4



Posted Image



Après huit bêtas, la version finale d’OS X 10.8.4 est disponible [ Delta (342,33Mo) / Combo (809,98)]. Cette mise à jour, forcément recommandée à tous les utilisateurs d’OS X Mountain Lion, apporte son lot d’améliorations, dont :
  • l’amélioration de la compatibilité Wi-Fi lors de la connexion à certains réseaux d’entreprise ;
  • l’amélioration de la compatibilité de Calendrier dans Microsoft Exchange ;
  • la résolution d’un problème empêchant d’appeler via FaceTime des numéros ne provenant pas des États-Unis ;
  • la résolution d’un problème empêchant la suspension d’activité programmée après utilisation de Boot Camp ;
  • l’amélioration de la compatibilité de VoiceOver avec le texte de documents PDF.
Quelques jours avant la présentation de son successeur, Mountain Lion est enfin capable d’afficher les iMessages dans l’ordre et de retenir le fond d’écran après un redémarrage. De nombreux problèmes avec des fonctions de Server sont aussi résolus et plusieurs failles de sécurité, notamment dans CUPS, QuickTime et Ruby, sont bouchées.

Enfin, OS X 10.8.4 inclut aussi Safari 6.0.5, qui règle des problèmes avec certains sites contenant un module de chat ou des jeux.


source

#2
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,486 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique
:)

Avec quelques frayeurs (pas de sauvegarde) j'ai rattrapé l'échec MAJ avec Clover :shock:

Posted Image

Posted Image

ouf !! :hysterical: :whistle:

#3
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,349 posts
  • Gender:Male
:lol:

c'était la combo ?

#4
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,486 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique
:)

oui , j'ai eu le même problème avec la béta , bizarre ? et je trouve curieux aussi que le noyau n'est plus en fichier caché :worried_anim:

Posted Image

#5
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Paris
ouf la panique mais finalement cela marche aussi pour moi :)

merci à fantomas1 pour son aide précieuse

Posted Image Posted Image

#6
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,349 posts
  • Gender:Male
content pour toi pacha02 :)

par contre, je pense qu'il faudrait que tu mettes un smbios plus récent par rapport à ta config. Tu peux t'aider de Chameleon Wizard pour t'en fabriquer un ou t'en servir d'un pré-fabriqué. Dans certains cas, ton hackintosh peut s'avérer encore plus réactif et plus stable, par contre si tu prends un smbios qui ne correspond pas trop à ta config, ben ça peut aller jusqu'à un KP (kernel panic).

pour ta cg, ce que tu vois HD 4800 Series ce n'est que purement cosmétique, cela ne nuit rien en terme de performances.

#7
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Paris
Merci ...

je viens de le modifier
en imac 11,2

Posted Image

je vais voir si plus réactif :)
je me demande si je peux prendre un smbios avec une carte vidéo différente de la mienne ?
genre imac 13,2 ? mais je vois sur chaméléon wizard geforce675mx 680mx ?
donc je me suis rabattu sur imac 11,2 (ati radeon hd 4670 hd radeon 5670 )

pour le smbios imac 11,2 ....
pas de grande différence pas plus rapide
enfin à voir pour la suite
(je n ai pas 8 gigas de mémoire )


le seul petit probléme avec ma config c est le son . j'ai rien trouvé de mieux que



VoodooHDA 0.2.7.3 le son est correct mais bon .....

parfois des kp mais c est vraiment rare .
j'ai jamais trouvé un bon ktext pour cette carte son supreme fx hélas ....

Carte son SupremeFX X-Fi discrète
CODEC 8 canaux audio haute définition
EAX® Advanced™ HD 4.0

oui pour le hd 4800 série c est du cosmétique
mais comme tout marche bien ( 2 écrans )

#8
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,486 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

Merci ...

je viens de le modifier
en imac 11,2

Posted Image

je vais voir si plus réactif :)
je me demande si je peux prendre un smbios avec une carte vidéo différente de la mienne ?
genre imac 13,2 ? mais je vois sur chaméléon wizard geforce675mx 680mx ?
donc je me suis rabattu sur imac 11,2 (ati radeon hd 4670 hd radeon 5670 )

pour le smbios imac 11,2 ....
pas de grande différence pas plus rapide
enfin à voir pour la suite
(je n ai pas 8 gigas de mémoire )


le seul petit probléme avec ma config c est le son . j'ai rien trouvé de mieux que



VoodooHDA 0.2.7.3 le son est correct mais bon .....

parfois des kp mais c est vraiment rare .
j'ai jamais trouvé un bon ktext pour cette carte son supreme fx hélas ....

Carte son SupremeFX X-Fi discrète
CODEC 8 canaux audio haute définition
EAX® Advanced™ HD 4.0

oui pour le hd 4800 série c est du cosmétique
mais comme tout marche bien ( 2 écrans )


Salut ,

c'est quelle modèle ta HD 4850 ? dual DVI ou DVI/HDMI/VGA ?

#9
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Paris
salut ,

c'est la hd4890

1 x Dual-Link DVI
1 x HDMI
1 x DisplayPort

http://www.sapphiret...1&pid=277&lid=1

#10
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Paris
merci fantomas1

ton dernier zip fonctionne pour moi
j'en ai profité pour modifier mon bios et augmenter ma mémoire à 1600

mais une petite question moi je n'ai rien dans cartes pci ?

comment tu as fait toi ?

je pense que c 'est lié à ma carte mére asus maximus formul iii
je n'ai réussi en trois ans de recherche à obtenir des infos sur pci

mais sinon j'ai cela avec system info

il semble que c est lié à core processor system control and status register ?
enfin je le crois .....

Posted Image


Posted Image Posted Image


Posted Image

#11
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,486 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique
:)

c'est GraphicsEnabler=Yes qui le génère , tu as GE=No ? ce n'est pas très important c'est plus de l'ordre cosmétique ;) je vois que ta carte graphique est bien soutenu :)

#12
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Paris
:)

bonsoir ,

qu'est ce GE= no ???

sinon mon plist


est plutot basique

Posted Image
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy