Jump to content

No me conecta a servidores de Apple y otros problemas

- - - - -

  • Please log in to reply
1 reply to this topic

#1
dfcgz

dfcgz

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
Que tal todos, soy nuevo por aqui y pues ya he tenido algo de experiencia en esto del Hackintosh pero por fin me he animado a instalarle OSX Mountain Lion a mi PC, todo parece funcionar bien excepto porque no tengo aceleracion grafica debido a que mi tarjeta grafica es una Intel integrada con circuito GMA3000 y no he encontrado kext para esta.
  • El centro de notificaciones se pone como a destellar o parpadear y no deja publicar en Twitter ni en Facebook, lo abro y se cierra solo.
  • Safari igualmente al abrir Top Sites no me deja de destellar y se traba completamente
  • Al abrir el Launchpad se tarda un rato pero lo abre, pero cuando voy a mover alguna aplicación se queda colgado.
creo que esto es por no tener la aceleración gráfica.

Como mi pc es de escritorio y no tiene wifi le tengo una tarjeta inalámbrica por USB D-Link DWA-125 el problema con esta es que no encontré drivers para la versión de Mountain Lion pero por ahi tenia guardados los drivers de esta pero para Snow Leopard aun así los instale y funciona perfectamente excepto que no me deja acceder a ningún servicio de apple, no conecta en ninguno. Trate con todos y siempre da un error que no se pudo conectar.
Es raro porque por ejemplo puedo entrar a la App Store pero al loguearme con mi ID de Apple no puedo.

Mando unas capturas.

Instale Mountain Lion con iAktos ML2 pues fue el instalador que me funciono.

Las características de mi PC son:
  • Procesador Intel Core 2 Duo E4500
  • Memoria RAM de 2GB (1GB en cada slot)
  • Tarjeta madre Lenovo
  • Tarjeta gráfica integrada Intel 946GZ con circuito GMA3000
  • Disco duro Hitachi de 1TB con partición de 24GB (Por el momento) para OSX
Les agradezco la ayuda que me puedan brindar.

Attached Files

  • Attached File  E2.tiff   613.96KB   3 downloads
  • Attached File  E1.tiff   781.01KB   1 downloads
  • Attached File  E3.tiff   712.22KB   1 downloads


#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
icloud no deja logear - Español - InsanelyMac Forum





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy