Jump to content

[Aiuto] Mountain Lion 10.8.2 GT230

- - - - -

  • Please log in to reply
14 replies to this topic

#1
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
Amici del forum, chiedo cortesemente un aiuto per un mio collega che ha installato Mountain Lion 10.8.2 con una scheda Video Nvida GT 230 1.5 GB dedicati, vi spiego il problema:

L'installazione va buon fine, all'avvio dopo la schermata della Mela rimane con lo schermo Nero, oppure con le striscie
Le prove che ho fatto sono le seguenti:

Con il comando
-x : Negativo;
-v -x: Negativo;

GraphicsEnabler=Yes: Negativo;
GraphicsEnabler=No: Negativo;

L'unico comando che funzioni e il seguente:

GraphicsEnabler=No -x

Con questo parte e la scheda Video e Full

Ecco tutto quanto, se qualcuno mi può indirizzare come posso farla partire normale e se ci sono Kexts da sostituire

Grazie

Luis

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,308 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Devi dire anche il resto: CPU e Motherboard in primis, non è normale che parta solo in safe mode

#3
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
La scheda Madre e un Intel installata su un pc HP, la cpu e i5,
Cmq domani mi faccio fare un report e lo posto

Grazie

ciao

PS: ora parte anche con -x che strano :|

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,308 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Fai anche una foto con partenza soltanto -v ed un'altra con -v GraphicsEnabler=No (se si vedono differenze)

#5
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
Ok domani ti posto tutto

Ciao ;)

#6
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
Ecco le foto con -v


e con -v GraphicsEnabler=No

questo e il link del report con Everest : https://www.dropbox....a per Luigi.txt

Attached Files



#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,640 posts
  • Gender:Male
  • Location:Italy
@ ludox
Riesci a fare meglio la foto si vede poco niente. Grazie

Fabio

#8
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy

@ ludox
Riesci a fare meglio la foto si vede poco niente. Grazie

Fabio


Ciao Fabio, No e proprio cosi quanto con quei comandi
A questo punto provo con -s -v?
Cosi vediamo se e leggibile=?
Ciao

#9
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
ecco con -s -v

Attached Files

  • Attached File  pp.jpeg   237.74KB   18 downloads


#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,308 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Perchè in single user? prova con -v -x

#11
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
Carbo, fa stesso problema di prima con le immagini tutto vibrato, non si vene nulla.
Cosa mi consigli?

#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,640 posts
  • Gender:Male
  • Location:Italy
Dai un occhiata : http://www.osx86.net...natit.kext.html

Fabio

#13
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy
Grazie Fabio per info, ma non funziona, stesso problema

Gli dico di riformattare al mio amico e gli faccio installare Niresh 10.8, vediamo come va, vi terrò informati
Grazie

#14
giovy87

giovy87

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
ciao prova a dare PCIRootUID=0 anch'io con la retail avevo il problema dello schermo nero e così andava a posto.

#15
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 426 posts
  • Gender:Male
  • Location:Italy

ciao prova a dare PCIRootUID=0 anch'io con la retail avevo il problema dello schermo nero e così andava a posto.


grazie provo e ti faccio sapere





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy