Jump to content

Help me with Chinese MBA CLONE!


  • Please log in to reply
6 replies to this topic

#1
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
Hello guys, i have buyed a MBA clone with this specs:
Chipset HM76
Intel HD4000
Intel Core I3 Ivybridge
SSD 64GB
i have try more method more distro but the result is this with all my method:
i want install mountain lion for my chipset and not work but i have already installed Snowleopard and work but is not compatible with ivy bridge and hd4000..
i post also my spces on system info:

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
use this boot flag: -f -v UseKernelCache=No GraphicsEnabler=No npci=0x2000

#3
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
i have use debug=8 and ahcidisk=1 and graphicsenabler=No, i add you flag but is the same he frozen on the same screen.. :/
if i use ONLY you flag he stuck on bluethoth adpter configuration..
i can remove bluetoth kext from installation?

#4
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
guys i have news.. i try to install Iaktos ML2 on my notebook and he frozen on the same screen if i try to install to other my notebook with the same flag work but the other notebook have internal drive dvd, the my notebook use external usb drive dvd, i try to install iaktosml2 on other notebook with external usb drive with the same flag and not work he frozen on my same screen, is usb dvd drive problem also if i use usb on other notebook he frozen on same screen, maybe if i make partition adn try to install from partition?

#5
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
i have solved with installation of mountain lion in disk partition all work fine :-)

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
Congratulations!!!!! :trumpet: :thumbsup_anim:

#7
salvosnake

salvosnake

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
:wink2:
now i have another prblem the USB not work if i insert pen USB or insert usb of my external USB drive not work but if i insert usb mouse or keyboard work..how i can solve?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy