Jump to content

Parte il boot ma si blocca sulla mela.

hackitosh problema installazione blocco mela

  • Please log in to reply
27 replies to this topic

#21
nikihd

nikihd

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Milano - Cannes
  • Interests:Windsurf - Technology - WebDesign
Lo sta installaaandoooo ahhahaah però il mouse và a scatti.. ho provato con due mouse ed è la stessa cosa.. sbagliato qualcosa io oppure è normale. PS vi sto amando!

Prova cosi : -v cpus=1 npci=0x2000




Ho usato il tuo comando e sembrerebbe stia installando.. attendo

#22
nikihd

nikihd

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Milano - Cannes
  • Interests:Windsurf - Technology - WebDesign
Negativo.. si è impallato a due minuti dalla fine e ho dovuto spengere... ora sto riprovando non va..
ora mi riconosce l'ssd come Mountain Lion ma non va, si spegne il monitor e basta.

#23
nikihd

nikihd

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Milano - Cannes
  • Interests:Windsurf - Technology - WebDesign
ci sono quasi.. forse ho capito un pò come gira la macchina.. una domanda rapida, una volta che mi chiede di riavviare tolgo l'usb??
Devo premere qualche codice all'inizio ? perchè è la secodna volta che provo e prima mi ha dato un'errore durante il reboot e l'avvio dell'ssd dove ho installato MAC.

#24
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,613 posts
  • Gender:Male
  • Location:Italy
Ma allora ci sei riuscito.
Con che comando?

Fabio

#25
nikihd

nikihd

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Milano - Cannes
  • Interests:Windsurf - Technology - WebDesign
ciao, no non ci sono risucito ho usato il comando cpus=1 npci=0x2000 GraphicsEnabler=Yes . Ho tolto la v perchè se cliccavo sulla v non poteva partire l'installazione.

L'errore mi dà : installer ha riscontrato un errore... e nel primo procedimento che ho fatto mi ha detto: Errore nel disco di installazione bcc9 patch milion.

Ps quando clicco su personalizza nel momento dell'installazione quali sono le spunte che devo fare? perchè sono sicuro che devo cliccare anche su patching kexth.. consigli?

#26
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,613 posts
  • Gender:Male
  • Location:Italy
Direi principalmente come kext:
NullCPUPowerManagement.kext
RTC patch
FakeSMC Plug-in
AHCIPortIjector.kext
IOAHCIBlockStorageInjector.kext

Per gli altri puoi farlo benissimo dopo.

Fabio

#27
nikihd

nikihd

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Milano - Cannes
  • Interests:Windsurf - Technology - WebDesign
quindi questi gli scelgo al momento dell'istallazione giusto?

#28
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,613 posts
  • Gender:Male
  • Location:Italy
Si

Fabio





Also tagged with one or more of these keywords: hackitosh, problema installazione, blocco, mela

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy