Jump to content

lion problem in the installation

lion apple problem

  • Please log in to reply
2 replies to this topic

#1
nestx32

nestx32

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italia
After trying several times I was able to load the iATKOS iso (the l1) on usb (from age cd too slow and I do not wound up).
I installed according to UN video on youtube: a Practical SI had to restore the dmg mac and then do installarci above chameleon.
Done THIS I boot from the usb and start to charge me send it normalemnte without-vo More and compare the Mac screen with the sign Prohibition of above (below the rim of the loading continues. Turning) the bios I think that it is configured properly (the 'I Put in AHCP or Something Genre IDE are not saying some help)
. Leaving the PC should os lion at least one write on the site so x86 (is x53Sd)
Processor: intel i 7
Motherboard: K53SD (I think)
Graphics Card: NVIDIA GeForce (2 Gb almeno there scrritto so on the label)
os INSTALLATION (not so if you need ...) windows 8 and ubuntu.
ps
I've tried to install vmware do and it works perfectly (Except some time you lock (almost never) ...
:D

#2
nestx32

nestx32

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italia
scuse me for my bad english but I'm from italy

#3
nestx32

nestx32

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italia
the signal is warning





Also tagged with one or more of these keywords: lion, apple, problem


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy