Jump to content

USB mounting issue in Snow Leopard Guest in Workstation 9


  • Please log in to reply
No replies to this topic

#1
Sofor9

Sofor9

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I have followed this () method for creating a Snow Leopard VM in VMWare Workstation 9 on a Windows 7 host. I have a hard drive in a USB enclosure with a previous Snow leopard install from a Mac I use to have. I am trying to create a VM with an identical hard drive to this one, but when I make a vmdk directly from a drive it won't boot over USB. The next thought I had would be to clone the VM and then restore the image of the drive to the virtual drive for the machine I've already made. The only problem is, when I try to mount the disk (which is HFS+) in the VM, I get the error "the device is already in use". I am able to mount it in Windows using Macdrive. I have tried unmounting the drive in disk management and uninstalling Macdrive, but nothing has worked. Anybody have any suggestions for either how to make a bootable vmdk out of this drive or how to get this to mount in the guest OS?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy