Jump to content

hackintosh wouldn't turn on until removed USB devices

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I let my hackintosh (which has been working fine) sleep last night (which I usually let it). When I woke up, the power strip had turned off, and when I tried turning on the computer it wouldn't turn on. The Power LED on my motherboard was continuously blinking. I tried resetting the hard switch on the power supply but it didn't help. It was only when I removed my USB devices like mouse and keyboard, did the computer turn on. It works fine now, except the two USB ports that I originally had plugged in my usb devices to won't work anymore. They still show up on the system info, they just wont work when i plug usb devices in them. Should I be worried? Is my motherboard potentially broken?

mac 10.8.2
my specs
gigabyte GA-Z77X-UP5 TH
intel 3770 @ 3.4 ghz
EVGA 570 GTX 2560mb
Corsair vengeance 16gb (2x8)
intel 180gb 330 series ssd
1 tb western digital
3 tb seagate barracuda
Corsair AX850

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy