Jump to content

GRAPHIC ISSUE HD5870 SAPHIRE VAPOR-X


  • Please log in to reply
1 reply to this topic

#1
discojohnno

discojohnno

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Guys i have upgraded to 10.8.2 and now when playing games it seems the gfx is a little jumpy and not smooth

my card is a hd5870 with frambuffer set to Uakari and graphics enabler = yes QI/CE is working fine so cant understand why gfx not smooth as was working fine in 10.7

i did a benchmark test and came out at 25.57 fps

does anyone have any suggestions on this please

regards

John

#2
StrungOut420

StrungOut420

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Jersey Shore
Hey John,

I have a Gigabyte Radeon HD6870, using the Duckweed config with four ports (everything seems to work like it should) and I get a little lag when things animate. For instance, the dock magnification, minimize/maximize, and dragging windows around by the title bar. They move, but it's all stuttered and "jittery".

So last night I decided to turn of dock magnification, and that seemed to alleviate the issue entirely. Nothing was jittery any more, and everything was smoothly animated. Maybe that will help enough until someone can figure out what's up?

-- Nick





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy