Jump to content

[Aiuto]Wifi acer 5750g


  • Please log in to reply
3 replies to this topic

#1
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 234 posts
Ho installato Lion 10.7.5 su un acer 5750g i7 perfettamente funzionante.

Ma avevo la sensazione che il wifi andasse un po' a tratti.

ho soltanto sosituito tanto per provare se era quello il problema kext IO80211.kext ,facendo una copia di quello funzionante

il problema è che ora il wifi non funziona non la vede piu, ne con il nuovo kext e neppure con quello vecchio che con il quale funzionava.

Premetto che il wifi mi funzionava nativamente con l'installazione da 10.7.0

possibile che osx vada a scrive qualche cosa da qualche altra parte e non mi fa funzionare nemmeno il kext buono?

#2
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 234 posts
<_<
qualche idea ????

#3
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
rimettendo il kext orig dovrebbe funzionare come prima!
magari dalle impostazini prova ad eliminare e crearla di nuovo!
ripara permessi del disco e ricostruisci la cashe!

#4
RichieKotzen

RichieKotzen

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 234 posts

rimettendo il kext orig dovrebbe funzionare come prima!
magari dalle impostazini prova ad eliminare e crearla di nuovo!
ripara permessi del disco e ricostruisci la cashe!


Ho fatto tutto come hai detto
rimesso kext originale ,riparato i permessi e ricostruito la cache,ma non funziona mi dice periferica inesistente
davvero stranissimo...!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy