Jump to content

Aiuto per costruzione ML Hackintosh full OOB


  • Please log in to reply
24 replies to this topic

#21
imac_donalds

imac_donalds

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Location:Firenze
Ecco fatto, assemblato....

Premetto che non me ne intendo quindi perdonatemi qualcosa....

Ho rifatto tutto da capo per 4 volte.

1- Installato ML.app in hackintosh funzionante
Lanciato ###### con USB da 8Gb formattata MBR

Formatta SSD Guild Mac OS Journaled e avviato l'installazione.

Tutto filato liscio come l'olio, terminato, avvio con ###### tutto ok.

Installo Chimera e si pianta tutto....

Provato anche ad avviare -x -f -v, arriva a un certo punto, schermo nero.

bho.....

P.S: ho provato anche a rimuovere la scheda dual lan e audio ( riattivando le rispettive a bordo della main board ) ma niente.

Mi sfugge qualcosa.

idee?

#22
moob

moob

    InsanelyMac Protégé

  • Donators
  • 58 posts
  • Gender:Male
  • Location:Fiumicino, Italy
quell'ali ti farà saltare tutto il pc prima del tempo

#23
Alessandro17

Alessandro17

    Chief of Security

  • Administrators
  • 8,346 posts
  • Gender:Male
  • Location:Sector 001, Italy

quell'ali ti farà saltare tutto il pc prima del tempo


Come ho già detto un'altra volta, chissà perché si spendono centinaia di euro per gli altri componenti e si pensa che l'alimentatore sia un optional.

#24
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 2,013 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

Ecco fatto, assemblato....

Premetto che non me ne intendo quindi perdonatemi qualcosa....

Ho rifatto tutto da capo per 4 volte.

1- Installato ML.app in hackintosh funzionante
Lanciato ###### con USB da 8Gb formattata MBR

Formatta SSD Guild Mac OS Journaled e avviato l'installazione.

Tutto filato liscio come l'olio, terminato, avvio con ###### tutto ok.

Installo Chimera e si pianta tutto....

Provato anche ad avviare -x -f -v, arriva a un certo punto, schermo nero.

bho.....

P.S: ho provato anche a rimuovere la scheda dual lan e audio ( riattivando le rispettive a bordo della main board ) ma niente.

Mi sfugge qualcosa.

idee?

Comunque, quando vedete che mentre state scrivendo, ed al posto di quello che volete scrivere vi compare un "######" ?????....

............non vi viene il dubbio che state usando termini non consentiti :unsure: ed anche poco graditi??!!??




Micky



quell'ali ti farà saltare tutto il pc prima del tempo

ti correggo:

quel ######

ti farà saltare tutto il pc prima del tempo


:hysterical:

Micky

#25
cavallo

cavallo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 357 posts
  • Gender:Male

Ecco fatto, assemblato....

Premetto che non me ne intendo quindi perdonatemi qualcosa....

Ho rifatto tutto da capo per 4 volte.

1- Installato ML.app in hackintosh funzionante
Lanciato ###### con USB da 8Gb formattata MBR

Formatta SSD Guild Mac OS Journaled e avviato l'installazione.

Tutto filato liscio come l'olio, terminato, avvio con ###### tutto ok.

Installo Chimera e si pianta tutto....

Provato anche ad avviare -x -f -v, arriva a un certo punto, schermo nero.

bho.....

P.S: ho provato anche a rimuovere la scheda dual lan e audio ( riattivando le rispettive a bordo della main board ) ma niente.

Mi sfugge qualcosa.

idee?

Avvia Lion in cui dopo aver scaricato ed averlo installato lanci My Hack 312 selezionando solo remove problematic extensions ( in genere e' l'applegraphiccontrol kext che e' un plug in di cui non ricordo il percorso che rompe). Elimini tutti i kexts grafici hd (tutti ma dico tutti) e per evitare sorprese copi nella extra della root del disco di ML l'org.chameleon.plist. simili del chimera che hai, ripari i permessi e riavvii. Lo schermo nero dipende da questo in maggior parte. Al riavvio per siurezza scrivi -v npci=0x2000 o 3000 cosi da controllare cosa non va se si blocca.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy