Jump to content

Frozen after updating? org.navi.OemSMBIOS(1.0)


  • Please log in to reply
9 replies to this topic

#1
King718

King718

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hadn't turned on my hackintosh in a while. Turned it on yesterday and it was working good. It asked me updates were avilible so i was like why not. I think it was java update and something else. Well I installed it and now everytime I boot it goes to the white apple logo loading screen and stays there for ever..

Asus- P8Z77-V DELUXE Mother Board
Seasonic - X series 750w
GTX 561ti 448 core - Which I took out for the installation.
Intel Core i7-3770K
Vengence LP 16 gig ram DDR3
Samsung SSD 830 serie
Hypercooler 212

this is what -v gives me

Posted Image

#2
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod
If you update to OS X 10.8.2, you have to remove this OEM kext :D

#3
King718

King718

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Can you please tell me how to do this?

#4
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

Can you please tell me how to do this?

Boot into windows and install macdrive. Then delete this kext
Or try booting osx with -x and remove that file.

#5
King718

King718

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
I tried -x and it did the same thing. Was stuck on white screen.will try the other method later on tonight thanks a lot!!

#6
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

I tried -x and it did the same thing. Was stuck on white screen.will try the other method later on tonight thanks a lot!!

Of course, if you have another running OS X, you can delete this kext under that machine. Either hack or real mac works fine.

#7
King718

King718

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
I did the whole oem kext folder and its still doing the same thing =/

-v:

Posted Image

#8
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

I did the whole oem kext folder and its still doing the same thing =/

-v:

Posted Image

Try -v & -f

#9
King718

King718

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Gave me this:
Posted Image


Should I just reformat and reinstall hackintosh?

#10
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

Gave me this:
Posted Image


Should I just reformat and reinstall hackintosh?

If you want it, just go and do it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy