Jump to content

10.8.2 combo update fails to boot with GT 610 display card


  • Please log in to reply
3 replies to this topic

#1
Nila

Nila

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
I have GIGABYTE H77M-D3H motherboard, Core-i3 with NVIDIA Geforce GT 610 (ASUS) Graphics card. In my box Mountain Lion 10.8.0 works quite well but but 10.8.2 combo update always fails. I have tried replacing AppleACPIPlatform.kext and FakeSMC with a tool collected from internet but no luck. Boot screen stuck after detecting NTFS volumes and no GUI. Safe boot stuck just after CPUPowerManagement. Is this because my display card (NVIDIA Geforce GT 610) is not compatible with 10.8.2 version or something else? Will inserting device id inside NVDIA100Hal work?

#2
RobertX

RobertX

    Yosemite Sam

  • Members
  • PipPipPipPipPipPipPip
  • 572 posts
  • Gender:Not Telling
...if you're using chameleon, try booting with GraphicsEnabler=No...then see where you are... :smoke:

#3
xameleon

xameleon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 108 posts
just open the NVIDIA100Hal.kext end add your id on the plist
GraphicsEnabler=No is not nesecery

#4
Nila

Nila

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
My graphics card device id is 0x104a and revision id is 0x00a1. Can you tell me how to add it in NVidia100Hal?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy