Jump to content

Graphics Card no longer booting on Gigabyte z77x BIOS


  • Please log in to reply
No replies to this topic

#1
pat711

pat711

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi all,

Last week I had my system all up and running but now it refuses to accept the Graphics Card. It was running pretty much perfectly with QE/CI and everything but now I can't get the Graphics Card to get a signal out. It won't even show up in POST. To get any signal out, I have to reset the CMOS, reset the BIOS settings and then plug in my monitor to the Int. Graphics port on the motherboard. It will boot fine that way, but obviously, I need the proper output from the card. I had it working last week to these settings:

http://imgur.com/a/nlEsd#3

All that happened last week was I went away for holidays, shut down and came back and now I can't get it to boot in POST at all. I've tried a lot of things but can't get it to work. I know the graphics card works fine because I've put it in another machine and it works. I had a few little problems last week even when it was working when I tried restarting. The bottom PCIEX8 slot is a little bust, could that be causing the problem?

Any suggestions?

Specs:

GA Z77-UP5 TH
Intel i7-3770k
EVGA GTX 570
32GB RAM





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy