Jump to content

Ml non si installa!Asrock g41m-vs3 r2.0

- - - - -

  • Please log in to reply
22 replies to this topic

#21
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 537 posts
  • Gender:Male
  • Location:Roma

Mi spiace, ma non sempre si riescono a dare i consigli giusti. In genere le prove si possono fare anche facendosi prestare un banco. (comunque 2 g di RAM 1333 costano 10 euro) http://www.ebay.it/i...C-/160613648958

Alla faccia del bicarbonato di sodio 50€!? O l'hanno raggirato oppure ha esagerato di suo: Mustang 2GB DDR3 1333Mhz-999 Blackline 1x2GB 9,92 ivata..se va avanti con questo passo, forse la prossima settimana o dopo Natale fa anche l'altra prova.... :D

#22
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

Scusa Multi, io ho la stessa mobo e non mi ricordo di aver avuto questa limitazione, purtroppo al momento non ho stecche da 2gb e non posso provare, ma dove hai preso questa info, ( "si riavvia....")
@ginosih
Vedo in firma la tua ram 800mhz, così almeno hai scritto la vs3 supporta la ddr3 1333
Questa mobo praticamente si cucca qualsiasi installazione senza fare una piega.
Abilita nel bios no execute memory protection
Ps
quello che hai in firma mi pare un'altra configuazine


Risolto, Grazie Friscos!!!

#23
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

Alla faccia del bicarbonato di sodio 50€!? O l'hanno raggirato oppure ha esagerato di suo: Mustang 2GB DDR3 1333Mhz-999 Blackline 1x2GB 9,92 ivata..se va avanti con questo passo, forse la prossima settimana o dopo Natale fa anche l'altra prova.... :D


la seconda :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy