Jump to content

Boot0:Error , Boot:Done e risoluzione a 1366 * 768 su Ati 5650 HD

- - - - - Boot0 error0 done 1366 ati 56

  • Please log in to reply
No replies to this topic

#1
pierfrank

pierfrank

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Salve ho installato finalmente Mountain Lion sul mio pc tramite il dvd con l'iso di Niresh e anche se sono senza audio e sto cercando di impostare la risoluzione 1366 * 768, il sistema è partito. Ora vorrei risolvere questi problemi:

1) Il boot viene eseguito solo dal dvd con chameleon altrimenti mi esce scritto "boot0:error" e adesso mi sta uscendo "boot0:done" ma riformatto la partizione e reinstallo da capo.......una volta finita la prima installazione come faccio a far partire il boot di windwos 8 Pro , windows 7 home e anche MAC OS X? (avrei anche androidx86 su una partizione ma mi basterebbe riuscire ad avere almeno Win 8 Pro e Mac OS X ML).

2) Impostare a risoluzione a 1366 su Ati Radeon HD 5650 (ho già provato Switchresx ma senza cambiamenti)

3) Ho notato che se vado sul launchpad oppure quando muovo alcune finestreci sono sfarfallii, a volte anche nel browser, credo sia dovuto allascheda video.

Come posso risolvere?

La mia configurazione:
ACER ASPIRE 5740G: i7 620m, Ati HD 5650, 4 Gb RAM, scheda audio High Definition Audio Realtek, 640 Gb HARDISK impostato su AHCI





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy