Jump to content

Problema Rete Ethernet Realtek 8112L

- - - - -

  • Please log in to reply
2 replies to this topic

#1
zeno.dalla

zeno.dalla

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
Salve Ragazzi,
dopo tanto taaanto taaaanto tempo perso a provare e riprovare sono riuscito ad installare os x 10,8 sul mio pc in dual boot con windows 7x64 sullo stesso HDD :) che soddisfazione...ma i guai sono appena iniziati... Ho installato un pack della realtek per la mia scheda....il modello preciso non l'ho trovato però ho letto in giro che il mio modello è basato sulla 8169 quindi ho installato http://www.realtek.c...GetDown=false#7 la versione per Lion...
ora le mie domande sono due...perchè a volte devo reinstallare il pack perchè si avvia senza internet? Mi da il pallino rosso con scritto Cavo scollegato o l'adattatore non risponde...una roba dl genere.. Mettere ethernetbuiltin nel chameleon non cambia niente... poi ho aperto l'archivio, estratto il kext e lo stesso problema

Seconda domanda perche se avvio windows con il chameleon non mi rileva la scheda di rete? Grazie a tutti in anticipo :) :)

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,250 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Metti questo

Attached Files



#3
zeno.dalla

zeno.dalla

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
Non ha risolto il mio problema ;(...alcune volte sono costretto a reinstallare il kext e a riavviare...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy