Jump to content

Flashing Screen followed by freeze


  • Please log in to reply
8 replies to this topic

#1
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Hi. I managed to make a pretty nice ML 10.8.1 installation on my ga-ep45-ud3r and the 9400 nvidia. But now and then there comes a flashing screen and then the system freezes. but only the graphics. If I am watching a movie, then the sound goes on but I cannot do anyting, or maybe I can, but I do not see any feedback through the graphics...

Can anyone help?

Thanks

#2
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod
Fisrt of all, did you make your graphics card work ?

#3
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Fisrt of all, did you make your graphics card work ?


Yes, the card works great. the installation was pretty easy. Just had some problems with the audio. after I deleted the hda kext and installed the new once it was also fine. but the graphics worked good from the beginning, except for the flashing...

#4
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

Yes, the card works great. the installation was pretty easy. Just had some problems with the audio. after I deleted the hda kext and installed the new once it was also fine. but the graphics worked good from the beginning, except for the flashing...

Can you set your refresh rate ?

#5
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
In the system prefs? No I can not....

#6
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 740 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

In the system prefs? No I can not....

Try to set the correct NVCAP value in dsdt ?

#7
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
shall I try this guide?

http://tonymacx86.bl...a-graphics.html

and where do I get the right values from? - thank you!

#8
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Hi. p.H. I was not able to solve this problem. It comes and goes at a very radnom rate. I have no clue what causes it.

#9
farukp

farukp

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
hi. I still was not able to solve this problem. updates etc. have not helped. the system is actually very stable. but this flickering screen followed by a freeze just kills it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy