Jump to content

Creative SB Live! EMU10k1 (NOT 24bit / 5.1)


  • Please log in to reply
4 replies to this topic

#1
fooness

fooness

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hello folks,

I'm using OSX Lion 10.7.4. My mainboard is an Intel DQ35JO.

It would be great if anyone could help me with setting up my Creative Labs SB Live! EMU10k1 soundcard.

It's an older one, 5 audio-ports (one of them is the mic-input) and a gameport. It looks like this:



Posted Image

Thanks for reading this!

Kind regards,

fooness

#2
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
AFAIK this is the closest you'll get and I doubt it will work very well:
http://kxproject.lugosoft.com/

Creative don't support os x; which is a pity because the 10k1 chip was in some fantastic pieces of hardware

#3
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania
Pleas check this http://www.insanelym...age__hl__audigy topic for more info

#4
Marcianisto

Marcianisto

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I'm using kX Driver on same card... But I haven't audio input :( is any form to have audio input ?

#5
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania

I'm using kX Driver on same card... But I haven't audio input :( is any form to have audio input ?

kX driver DOES NOT PROVIDE audio input. The driver provides audio OUTPUT(s) ONLY. You need a different card if you want both audio input and output to be present.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy