Jump to content

Simbolo de "prohibido" antes de empezar!

- - - - -

  • Please log in to reply
3 replies to this topic

#1
chikoin

chikoin

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
hola, necesito ayuda, quiero intalar macos x en mi pc pero por mas que lo intento no puedo, ya intente con el metodo de ###### y depues poner el disco original, y con discos que no se supone deben arrancar sin ###### como iatkos, las caracteristicas de mi pc son:

procesador intel core 2 duo E6400 (x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3)
tarjeta madre Gigabyte GA-N650SLI-DS4L
ram 4 gb (bus 800)
disco duro samsung 250gb sata (sp2504c)
dvd sata marca sata storage (hitachi-lg) modelo HL-DT-ST DVD-RW GSA-H60L
tarjeta de video sapphire (ATI Radeon HD 4350) pcie

el problema esta de inicio, pues desde que intento cargar el instalador; se pone el logo de apple, y en uno o dos minutos sale un simbolo de prohibido y de ahi no paso. lo mismo sucede si cargo con el ######, llego a la pantalla donde cambio el disco y pongo la copia del original y se pone el simbolo de apple pasa uno o dos minutos y se pone el simbolo de prohibido.

ya cheque la configuracion de la tarjeta madre (este modelo no dice nada de ahci) pero igual instale con estos mismos instaladores en una tarjeta madre mas vieja que tampoco dice nada de ahci de marca intel y no tuve problema.

alguien sabe que podria estar haciendo mal? o que es lo que debo hacer?

gracias de antemano.

#2
ctroncosor

ctroncosor

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Pasa la bios a AHCI, en caso contrario deberás aplicar el patch para ralentizar el inicio con IOAHCIBlockstorage. Si nada de eso funciona utilizar AppleAHCIport.kext y IOAHCIFamily de Lion.

Con eso tiene que solucionarse, el problema es el controlador AHCI. Ahora si con eso no funciona deberás editar a mano esos kexts para agregar el soporte de tu chipset.

Saludos

#3
chikoin

chikoin

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
mil gracias funciono perfecto con el appleahciport eres un genio bro

hola, necesito ayuda, de nuevo, espero no se muy molesto, exlplicare lo mejor que pueda, quiero intalar macos x en mi pc pero por mas que lo intento no puedo, ya intente con el metodo de ###### y depues poner el disco original, y con discos que no se supone deben arrancar sin ###### como iatkos, las caracteristicas de mi pc son:

procesador intel core 2 duo E6400 (x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3)
tarjeta madre Gigabyte GA-N650SLI-DS4L
ram 4 gb (bus 800)
disco duro samsung 250gb sata (sp2504c)
dvd sata marca sata storage (hitachi-lg) modelo HL-DT-ST DVD-RW GSA-H60L
tarjeta de video sapphire (ATI Radeon HD 4350) pcie

el problema esta de inicio, pues desde que intento cargar el instalador; se pone el logo de apple, y en uno o dos minutos sale un simbolo de prohibido y de ahi no paso. lo mismo sucede si cargo con el ######, llego a la pantalla donde cambio el disco y pongo la copia del original y se pone el simbolo de apple pasa uno o dos minutos y se pone el simbolo de prohibido.

ya cheque la configuracion de la tarjeta madre (este modelo no dice nada de ahci) pero igual instale con estos mismos instaladores en una tarjeta madre mas vieja que tampoco dice nada de ahci de marca intel y no tuve problema.

sabes que podria estar haciendo mal? o que es lo que debo hacer?

gracias de antemano.

#4
ctroncosor

ctroncosor

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Evita el metodo de #### y usa myhack como primera cosa. Segundo el problema es de ahci, asi que deberás usar una de las soluciones que te di.

Saludos





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy