Jump to content

Problema risoluzione dopo modifica chamaleon (Segnale fuori portata)


  • Please log in to reply
3 replies to this topic

#1
mattia23

mattia23

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Salve ragazzi ho modificato una impostazione d chamaleon ma adesso all avvio il monitor m dice segnale fuori portata ..Ma sento che si avvia il sistema..ho provato -v craphicsenaer=no ma nn si avvia...Come posso abbassare la risoluzione da boot per provare ad avviare i sistema xke cosi ho solo schermata nera...
Mattia

#2
cili0

cili0

    InsanelyMacaholic

  • Retired
  • 3,010 posts
  • Gender:Male
  • Location:Italy
hai forzato una risoluzione in /Extra/org.chameleon.boot.plist?

#3
mattia23

mattia23

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Si diciamo di si anche se ho utilizzato l utility di chamaleon in preferenze d sistema...Che poi la risoluzione scelta e quella del mio monitor nn capisco perchè m dia segnale fuori portata ...Grazie per l interessamento attendo una risposta..
Mattia

#4
mattia23

mattia23

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Ragazzi ho anche provato anche con GraphicsMode=1280x1024x32 e GraphicsEnabler=No tutto questo al buio con schermo nero..Non funziona ancora nn vorrei reinstallarlo avevo appena finito d fare gli aggiornamenti giga e giga d roba..Grazie per l aiuto
Mattia





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy