Jump to content

HP M7-1015DX no HDDs listed.


  • Please log in to reply
3 replies to this topic

#1
ZeroShift

ZeroShift

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
I recently purchased a new laptop, and was going to attempt a Mountain Lion install, since Lion and SL don't support Ivy Bridge natively.

After circumventing a KP using cpus=1, I was able to get the installer to boot but alas...no hard drives showed up. I tried using several IOATAFamily kexts to no avail, and this laptop has no setting for AHCI or, more specifically, any hard drive settings at all.

I'm fairly certain the chipset for this laptop is the Intel HM76 Express Chipset. Anyone know of any SATA kexts for said chipset?

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,978 posts
  • Gender:Male
Your on the right track with

IOATAFamily.kext



Go into windows and use CPU-Z to verify your chipset and then report back.



#3
ZeroShift

ZeroShift

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
CPU-Z lists the chipset as the HM77 Rev4, so I was close.

#4
ZeroShift

ZeroShift

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
Does anyone know of a kext for the Intel HM77 Express Chipset?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy