Jump to content

AppleHDA audio on T61 Problem


  • Please log in to reply
No replies to this topic

#1
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 881 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Need help..Yesterday i change my Voodo audio to get property sleep and wake on my T61(thanks Giofrida for DSDTfix)i have working AppleHDA.kext on my LenovoT61. Lion 10.7.4. with intel audio AD1984
HDEF is fixed totaly on to my DSDT,but maybe kext have problem with codec?Or kernel have Problem with kext?
Every time in boot mashine i get error mesage for 1 sec:
Aug 5 localhost kernel[0]: Sound assertion "0 == fMikeyDriver" failed in "/SourceCache/AppleHDA/AppleHDA-162.1.37/AppleHDA/AppleHDADriver.cpp" at line 1063 goto handler
Aug 5 Hackers-MacBookPro kernel[0]: Sound assertion "false == codecFound" failed in AppleHDADriver at line 1449 goto handler
Aug 5 Hackers-MacBookPro kernel[0]: Sound assertion "0 == pathMap_aDriverInstance" failed in AppleHDADriver at line 2037 goto Exit
Aug 5 Hackers-MacBookPro kernel[0]: Sound assertion "0 != createAudioEngines ( fPathMap_aDriverInstance )" failed in AppleHDADriver at line 207 goto Exit

Where is the Problem?And how to fix?Here is my files for help
Google dont help me :wallbash:
And me dont need to return VoodooHDA

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy