Jump to content

problema con chiavetta usb mountain lion

- - - - -

  • Please log in to reply
9 replies to this topic

#1
jackass94

jackass94

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Ciao a tutti, ho un problemino, ho seguito la guida presente nel forum per creare una chiavetta usb per l'installazione di mountain lion,però quando vado ad effettuare il boot con la chiavetta da bios, avvio l'installazione in modalità verbose e subito mi si riavvia il computer, cosa posso fare per risolvere il problema?devo aggiungere qualche kext o è colpa del bootloader? ringrazio anticipatamente :)

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,680 posts
  • Gender:Male
  • Location:Canary Islands
Sezione sbagliata.
Sposto in Mountain Lion / Desktop.

Fabio

#3
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,451 posts
  • Gender:Male
Che scheda hai....che guida hai seguito...metti in firma il tuo hardware...piu' delle volte puo' servire ad aiutare

#4
jackass94

jackass94

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
allora come scheda madre ho una asus ipbl-lb benicia,si tratta di un hp preassemblato, con nvidia geforce 8400, realtek 8111 come scheda audio,con hard disk 500gb,3gb di ram,e come processore ho un quadcore intel,
questa e la guida che ho seguito:http://www.insanelymac.com/forum/index.php?showtopic=276091
spero che queste info ti possano essere utili :)

#5
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,451 posts
  • Gender:Male
Ti consiglio di mettere tutto in firma.

Comunque prova a mettere il flag in verbose GraphicsEnabler=Yes -v
E facci sapere

#6
jackass94

jackass94

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
niente da fare, si riavvia, cè qualcosa che non va nel bootloader?provo a installarci chimera e a modificare con champlist?

#7
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,451 posts
  • Gender:Male
Prova con il No ...allora

#8
jackass94

jackass94

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
provato anche con quello...non ne vuole sapere....

#9
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,353 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato a mettere Fakesmc e Nullcpu nella cartella /Extra/Extensions della chiavetta?
Se non funziona prova a seguire un'altra guida
http://www.insanelym...howtopic=258485
http://www.insanelym...howtopic=276216
Buona fortuna

#10
jackass94

jackass94

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

Hai provato a mettere Fakesmc e Nullcpu nella cartella /Extra/Extensions della chiavetta? Se non funziona prova a seguire un'altra guida http://www.insanelym...howtopic=258485 http://www.insanelym...howtopic=276216 Buona fortuna

ti ringrazio per avermi risposto :) comunque ho seguito il secondo link, quello della usb automatizzata, ma niente da fare, ho provato prima senza inserirci i due kext, poi ho provato inserendoli nella apposita cartella, va avanti un pò, non entra in verbose e si riavvia subito... sto impazzendo è da 3 giorni che ci sto provando :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy