Jump to content

[Guida] Lion 10.7.3 su Acer Aspire 5755G i7


  • Please log in to reply
26 replies to this topic

#21
romano13

romano13

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
ho creato la pennetta con utility disco ma non funziona faccio partire da pendrive e fa schermata nera co trattino lampeggiante in alto a sinistra e poi si avvia windows

#22
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale

ho creato la pennetta con utility disco ma non funziona faccio partire da pendrive e fa schermata nera co trattino lampeggiante in alto a sinistra e poi si avvia windows


Onestamente non ho capito cosa intendi con "ho creato la pennetta con utility disco"
con quale guida hai creato la pennetta? Io ho suggerito quella di Fiox89 che è ottima.
Inoltre, quando installi Chameleon sulla pendrive, seleziona solo:

Bootloader --> "Standard"
Kernel Flags --> "-v Verbose Mode"

e de-seleziona tutte le altre voci. Dopo copi la cartella Extra che ho creato, ricordandoti sempre di riparare i permessi e ricostruire mkext.
Non dovresti avere problemi. Ho fatto 4 installazioni prima di modificare la guida. Non contento, l'ho installato anche su un 5750G i7.
Hai la possibilità di provare con un hd dedicato?
Fammi sapare.

Ciao

#23
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ciao Eddy09 ;)

volevo darti giusto un consiglio per la scheda video. E' probabile (ma non sicuro) che il tuo pc abbia doppia scheda video. In quel caso, io proverei ad abilitare quella integrata (la intel hd)

ciao

#24
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale

Ciao Eddy09 ;)

volevo darti giusto un consiglio per la scheda video. E' probabile (ma non sicuro) che il tuo pc abbia doppia scheda video. In quel caso, io proverei ad abilitare quella integrata (la intel hd)

ciao


Ciao Fiox89 :)

la sk video integrata (hd3000) è già abilitata. Tra le prove che ho fatto è quella di collegare il notebook ad un monitor 22" tramite l'uscita HDMI,
funziona alla grande, solo l'audio non passa.
Purtroppo anche col monitor collegato, il sistema usa l'hd3000. Per verificare se viene usata quella integrata uso il benchmark Unigine Heaven, i 7-9 fps confermano la mia ipotesi.
Prima ho scaricato i nuovi driver CUDA con la speranza che si abiliti in qualche modo la GT540M.

Sono abbastanza soddisfatto del mio risultato, l'unico rammarico è quello di non essere riuscito ad aggiornare a 10.7.4 e 10.7.5. :wallbash:

Mountain Lion GM sono riuscito ad installarlo seguendo la tua guida, ma aggiungendo dei kext sulla pendrive,
solo che al riavvio mi si blocca subito dopo aver caricato i kext del blutooth. :wallbash:

A presto. Ciao

#25
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Purtroppo ci sono sono frammentarie esperienze di funzionamento dello switch intel/nvidia, forse anche false. Difficile che possa funzionare. Per ML probabile che il kext non sia ancora adatto...

#26
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
Ho appena provato i driver CUDA, la GT540m è li che dorme, almeno l'hd3000 fa il suo sporco lavoro, con un mkv in fullhd non fa una piega.
Quando ho tempo proverò ad abilitare l'audio su hdmi. Adesso sto bestemmiando su un altro pc simile a quello che ho in firma, ma con una 6950 e un i7 950.

#27
Eddy09

Eddy09

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Vergato (Bo)
  • Interests:informatica generale
@Fiox89 Ho fatto altre prove con Mountain Lion eliminando i 3 kext inerenti al blutooth: alla fine riesco ad avviare solo con -x -v , ma questo non ha senso.

Sotto Lion ho provato l'accoppiata Natit + Cuda 5 :durante l'avvio Natit mi riconosce la GT540M, ma si blocca poco dopo. :fiery:
Tempo permettendo, farò altre prove con Lion.
Come dice il proverbio "chi s'accontenta gode", ed io godo. B)

OT La 6950 che ho provato non ne vuole sapere di andare. Mi prenderò una 6870. Fine OT

Ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy