Jump to content

Problema dopo l'installazione di iAtkos L2 su Toshiba L750-17P


  • Please log in to reply
3 replies to this topic

#1
matsp

matsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Salve, volevo esporre il mio problema.
Premetto che questo è il mio primo hackintosh.
Possiedo un notebook Toshiba L750-17P al quale ho installato una copia di iAtkos L2 (in fase di installazione ho selezione i Kexts:
VoodooHDA v2.7.3 e PS/2).
Dunque, dopo l'installazione e la configurazione iniziale, mi appare la schermata principale però, non appare la dock in basso e non mi è nemmeno permesso ridurre a icone le finestre aperte.
In più ad aggiungersi a questo problema, c'è la grande lentezza del sistema nel fare qualsiasi cosa, anche nell'aprire una finestra.
Altra cosa strana che ho notato, il portatile non viene riconosciuto come una macbook ma come un mac.
Infine ho notato che se spengo il sistema e lo riacendo, non riesco a far partire lion in quanto dopo la mela mi appare la freccia che si alterna periodicamente alla sfera colorata e questo... si ripete all'infinito. Per poter riavviare lion, devo rieseguire nuovamente l'installazione.
Sapreste aiutarmi? Sarebbe un peccato rinunciare ora...

#2
matsp

matsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Nessuna sà, quale potrebbe essere la causa del problema?

#3
matsp

matsp

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
up!

#4
claver

claver

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 165 posts
  • Gender:Male
  • Interests:Informatica, musica, cinema e amici
Avere sotto mano le specifiche del tuo computer aiuterebbe...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy