Jump to content

Cannot install OS X 10.8

Asus Mountain Lion

  • Please log in to reply
2 replies to this topic

#1
oieet

oieet

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I have a Asus K53sv Sx521v
trying to install os x 10.8 golden master
i have a dsdt file but its not patched for my motherboard as i couldn't find the patches for my chipset or board which is intel H65m express

specs are

Intel 2nd gen i7 2670Qm, 2.2Ghz
8GB 1066Mhz DDR3 Ram
Nvidia Geforce Gt540M 2Gb
750Gb Hdd
Usb = 3.0x1, 2.0x2
Bt = 3.0
intel HM65 Chipset

error = http://img26.imagesh...12072012194.jpg
used myhack for creating bootable usb drive

help Please

#2
darkjess

darkjess

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Torino
Hi, I have the same laptops, you must start the osx in the safe mode (-x) and install nvidia kext. The Nvidia kext has need proper ID. I hope your nvidia has the same id that mine. Let me know if you resolved the problem.

P.S. Sorry for my English, i'm italian :)

Attached Files



#3
oieet

oieet

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
thanks for the help.
i booted into safe mode with -v -x -f and deleted all nvda kexts. and than it worked but a keep getting a error at boot " a usb device was drwaing to much power To prevent damaging your computer, the USB device drawing too much power has been disabled" could this also be the nvda problem .
so i all i have to do is install the os again than boot into safe mode and replace this kext file





grazie per l'aiuto.

Ho avviato in modalità provvisoria con-v-x-f e cancellato tutti i kexts NVDA. e poi ha funzionato, ma un continuo a ricevere un errore in fase di boot ", un dispositivo usb è stato drwaing al potere molto per evitare di danneggiare il computer, accendere il dispositivo USB disegno troppo è stato disattivato" questo potrebbe anche essere il problema NVDA.

così ho tutto quello che devo fare è installare il sistema operativo nuovo di avvio in modalità provvisoria e sostituire il file kext sto utilizzando un traduttore dispiace se qualcosa va storto ...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy