Jump to content

[aiuto] problema video gt 430


  • Please log in to reply
24 replies to this topic

#1
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
ho installato lion su un pc di un amico
scheda madre asus p8p67
cpu i5 2500
video gt 430
non ho avuto particolari problemi nell'installazione
ovviamente non a riconosciuto la rete l'audio e usb 3,0 ma quelle vedrò dopo
la cosa che non ho capito e che nonostante abbia riconosciuto perfettamente la scheda video con la barra traslucida
il launchpad si apre a scatti
qualche aiutino.

#2
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Che kext hai installato per la scheda video e/o che modifiche hai effettuato?
Per la USB 3.0 esistono grazie all'aggiornamento MacBookPro 2012 1.0 i kext per il riconoscimento nativo! Si trovano qui!
Per l'audio (ALC892) i kext sono qui!

A presto,
-giofrida

#3
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
ti ringrazio per la risposta , nessun kext solo key>GraphicsEnabler</key>
<string>Yes</string> al boot plist
lho dimenticavo di dire che lion e la versione 10,7,0

non so se aggiornando alla 10.7.4 si risolve il problema

#4
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Strano, e se provi ad installare anche NVEnabler64.kext che succede?

Edit: Vedi questo

Ciao,
-giofrida

#5
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
ho paura che mi vada in kp comunque se installo quello devo togliere il

GraphicsEnabler yes


per l'audio il mio e alc 887 vd2 e uguale.



#6
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Non credo sai, un mio amico a sia il kext che GraphicsEnabler=Yes con una 8500GT. Comunque nel caso vada in crash avvia con GraphicsEnabler=No.

EDIT: L'audio non è ALC892? Almeno ASUS dice così sulla P8P67!

Ciao,
-giofrida

#7
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
il video lo visto ma non dice come riolvere quel problema e non credo sia la scheda io c'e lo su questo pc dove sto scrivendo con una sheda madre p5k inferiore all'asus p8p67
e illauchpad va benissimo.

ma il tuo amico perche a messo anche il kext aveva lo stesso problema

#8
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
No, la scheda video non veniva attivata con la stringa GraphicsEnabler=Yes, quindi ha anche installato il kext NVEnabler64.
Il video solamente mostrava il problema che hai anche tu (credo).

Ciao,
-giofrida

#9
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
si e la stessa cosa

ho provato sia l'audio che le usb 3,0 ma non funzionano

#10
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Ho trovato questo pacchettino per la P8P67 (Audio, USB, Bluetooth, ecc..). Controlla con Pacifist cosa installi.
Per la video non saprei cosa fare.. Prova ad investigare un po' anche sui siti che InsanelyMac non vuole che usiamo!

Ciao,
-giofrida

#11
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
ho quasi risolto tutto per quanto riguarda il video ho cambiato scheda ho messo la gt 240 e va già meglio il problema e l'audio ho installa to da system profile mi vede tutto
ma da preferenze di sistema mi dice che non c'e nessuna uscita come mai.

#12
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
niente da fare con l'audio o provato di tutto e di più nell'informazioni del sistema vede tutto
ma nelle preferenze nessuna uscita audio
con il video con la gt 430 il launchpad e lentissimo con la gt 240 migliora ma no è perfetto
eppure al 430 nel mio pc asus p5k va una meraviglia
come è possibile che non vada bene nell'asus p8p67.

#13
>Federico<

>Federico<

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
Di quale mac hai l'smbios? Anche per me il launchpad è leggermente più lento se uso un smbios dell'imac

#14
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
infatti uso il smbios del' imac 12,2 tu quale usi per sistemare il problema

allego i dsdt per giofrida

nb non trovo il pulsante allega

#15
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Clicca su More Reply Options oppure editi il post cliccando poi Use Full Editor..
:)

-giofrida

#16
>Federico<

>Federico<

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
Uso quello del Macpro3,1 e funziona perfettamente.
Poi se l'audio è ALC887 io ti posso aiutare.

#17
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
ti ringrazio di cuore per l'audio ho risolto grazia a giofrida

Attached Files

  • Attached File  dsdt.zip   29.32KB   3 downloads


#18
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Ecco il DSDT Patchato:
0 errori, 0 avvertenze, 307 ottimizzazioni

è da mettere in /Extra come dsdt.aml

-giofrida

Attached Files

  • Attached File  dsdt.zip   14.21KB   2 downloads


#19
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
  • Gender:Male
altra cosa strana ho messo mac pro 3,1 all'inizio va bene dopo ritorna il launchpad a scatti

#20
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Il DSDT funziona? Per la scheda video prova a cambiare SMBIOS (scarica MacTracker per sapere le informazioni su ogni mac, trovi quello che si avvicina di più e installi il nuovo SMBIOS)

Ciao,
-giofrida





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy