Jump to content

installazione Snow Leopard su P5Q-Deluxe


  • Please log in to reply
28 replies to this topic

#21
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,153 posts
  • Gender:Male
  • Location:Italy
Vediamo di risolvere :
1) impostazioni del Bios
2) installazione Snow Leopard ( questo riesci a farlo )
3) installi il Boot che ti ho linkato qualche post sopra ( non si chiama più com.Apple.boot.plist ma org.chameleon.Boot.plist )
4) scarica dal forum internazionale Kext Wizard per installare i Kext per la LAN
5) aggiorna alla versione 10.6.8
6) apri Kext Wizard e ripara i permessi
7) Riavvia
8) finito adesso c'è da finire piccole cose

#22
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
per avviare l'installazione devo sempre usare quel cdboot o altro?

ti ringrazio cmq moltissimo per la tua pazienza nel seguirmi :)

#23
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,153 posts
  • Gender:Male
  • Location:Italy
Si va bene
Segui le istruzioni che ti o dato
1) impostazioni da bios
2) ecc.


#24
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
ho fatto un pò di prove....infruttuose purtroppo....

-ho impostato le voci del BIOS come da te indicato nella guida relativa a Lion (ma poi che vuol dire la sigla RTM-GM nel titolo della guida?)
-inserisco il cd boot e faccio la solita trafila per l'installazione di SL
-al riavvio dopo aver configurato lingua, user, password,ecc...provo a installare sia l'ultimo chameleon ( il 2.1 r1925) sia il chameleon preso dalla tua guida (il 2.1svn-r1897) sempre per Lion ma mi danno errore...allora installo il chameleon preso dalla guida di buoo per le P5Q series con l'opzione graphicenabler su "No", installo le kext relative alla lan marvell dal pacchetto della tua guida Lion, riparo i permessi con kext wizard e riavvio....il boot va per la prima volta e la risoluzione del monitor aumenta da 768 a 1020 (non mi ricordo bene) ma non va in fullHD e la lan continua a non fungere...

mi sta venendo il dubbio che forse la versione di SL non è la retail....

#25
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,153 posts
  • Gender:Male
  • Location:Italy
ma scusami ma quanti Boot di Chameleon stai installando :wallbash:
Mi sembra che stai incasinando un po' le cose ;)

#26
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
nono, ho installato un solo chameleon...solo che gli altri non andavano. Mi dava errore all'avvio dell'installazione che quindi non si riesce a portare a termine, questo sempre parlando dei primi 2 chameleon che ho detto su.

#27
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,153 posts
  • Gender:Male
  • Location:Italy
Non devi fare altro che seguire quello che ti ho indicato e vedrai che riuscirai a fare l'installazione
buona continuazione

#28
Killus3

Killus3

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
per ora ho rinunciato a snow leopard....ci sto provando con lion...che almeno lì la mia vga viene riconosciuta nativamente...ma devo aprire un altro topic per lion o posso continuare qua?

cmq ci devo riuscire....più vado avanti più diventa una lotta di principio...:)

#29
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,153 posts
  • Gender:Male
  • Location:Italy
Avendo la scheda P5Q Deluxe posta QUI





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy