Jump to content

HAZARD 10.6.6i SU UN PORTATILE VAIO SONY


  • Please log in to reply
20 replies to this topic

#1
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
il mio portatile è un "pcg-381m" ed ho provato ad installarci su hazard 10.6.6i ma purtroppo a fine installazione ho un problema. il computer rimane sulla schermata della mela, ma nonostante questo penso che funzioni tutto e che manchi solo qualcosa del video perché anche se lo schermo è bloccato sento una musica che, se non mi sbaglio, dovrebbe essere quella che accompagna gli ultimi settaggi del computer: ora, password, ecc.. ecco guardate:


qual'è il problema? e come posso risolverlo? io durante l'installazione ho spuntato queste installazioni:



1. chameleon_boot_loaders:
chameleon_rc5

2. Kernel

3. Driver:

- Graphic:
NVEnabler
nvidia_update

- Sound:
VoodooHDA0.2.7.2

Network:
non ho scelto nulla, perché non sapevo cosa scegliere (se anche qui potete aiutarmi mi farebbe piacere)

Laptot:
ho scelto tutto quello che c'era

-Chipset:
JMicornATA

4. Sata_Pata:
AHCISATAFix

5. Patches:

- NTFS

- USB_3.0

- DSDT_ Patcher



allora? cosa ne pensate?

#2
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
Penso due cose: che la sezione sia quella sbagliata visto che la Hazard da te nominata riguarda snow leopard (10.6.x) e non leopard (10.5.x) e che ti manchi la firma con tutti i componenti del tuo computer,tale elemento dovrebbe essere ancora obbligatorio per ricevere un aiuto di qualunque tipo..

saluti

#3
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male

manchi la firma con tutti i componenti del tuo computer,tale elemento dovrebbe essere ancora obbligatorio per ricevere un aiuto di qualunque tipo..


obbligatorio in che senso? ti servono per aiutarmi col mio problema o è una cosa prevista dal regolamento? chiedo dato che quel portatile lo uso pochissimo.. altrimenti metto quelle del mio pc fisso.


ah.. senti aldilà di tutto puoi darmi una mano? forse non lo sai ma sei il primo utente che mi risponde da mesi, fino ad ora ho dovuto cavarmela da solo con tutti i problemi che avevo con ideneb e il mio pc fisso, e credimi, non è stato facile..



#4
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
in base al regolamento che era in vigore quando frequentavo abitualmente questo forum,la firma era d'obbligo per ricevere aiuto in quanto attraverso l'elenco componenti è possibile sapere cosa funziona e cosa no...non avere una firma o mettere solo il nome del computer non serve a niente perchè nessun utente andrà a disturbarsi a cercare le tue componenti su internet x poi risponderti..forse x questo non hai mai ricevuto aiuto..la firma può comprendere anche 10 macchine diverse quindi ti suggerisco di aggiornarla con tutte le macchine sulle quali stai lavorando per installare Mac...il problema tuo specifico può dipendere da diversi fattori ma senza l'hw sul quale stai lavorando credo che nessuno qui dentro possa aiutarti.

saluti

#5
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
non riesco a capire come mettere i miei dati in firma.. cmq prima che perda troppo tempo a capire come si fa ti lascio le specifiche tecniche del mio computer portatile, cosi almeno mi potrai aiutare subito, almeno spero.

modello: pcg-381m

scheda madre: Sony VGN-FZ18M

processore: Mobile DualCore Intel Core 2 Duo T7100, 2000 MHz (10 x 200)

Scheda video: nVIDIA GeForce 8400 GT

Scheda Audio: SigmaTel STAC9872AK @ INTEL 82801HBMICH8M - High definition audio controller (tipo: PCI)

Scheda di rete: IntelPRO/Wireless 3945ABG/BG Network connection (tipo: PCI)
Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller (tipo: PCI)

ah.. forse non è importante ma tanto per fartelo sapere il mio pc portatile ha incorporato il lettore sd e quello per le memorystick

non avere una firma o mettere solo il nome del computer non serve a niente perchè nessun utente andrà a disturbarsi a cercare le tue componenti su internet x poi risponderti..forse x questo non hai mai ricevuto aiuto..l


è vero ma in tutti i miei altri post ( e non solo in questo sito) ho sempre messo l'hardware del mio computer ma nessuno mi ha mai risposto.. forse c'è troppa ignoranza in materia o forse queste sono cose troppo difficili da capire per un utente medio.. io senza dubbio ne so qualcosa ma non sono un esperto. spero che tu non sia uno di questi.

#6
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
la intel wifi,non funzionava ma so che il team voodoo era al lavoro per creare un driver,non ti so dire se abbiano mai concluso positivamente l'opera,ti dovresti informare...prima di suggerirti cosa spuntare potresti postare la lista dei driver presenti nella distribuzione che vuoi usare,perchè ancora non ho capito se vuoi usare leopard o snow leopard e quale versione modificata intendi installare..

saluti

#7
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
beh.. se devo essere sincero non lo so nemmeno io. la versione che ho provato ad installare sul portatile è senza dubbio una versione modificata di snow leopard, e siccome so che quest'ultimo è l'ultimo sistema operativo della apple dovrebbe essere meglio di leopard, quindi vorrei provare con questo. tuttavia se pensi che ci sono dei problemi con questa versione sappi che possiedo anche ideneb versione 1.5 10.5.7 che installa leopard. avevo provato anche con questo disco ma durante l'installazione, per qualche strana ragione, nel portatile non rivela il mio hard disk quindi non posso installarlo..

questa è la lista che mi mostra la versione modificata di mac os x snow leoprad 10.6.6i di hazard:
http://www.gfxtra.co...-new-links.html

#8
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
avvia con -x e vedi se parte, se si avvia e elimina nvenabler e usb3.0
se no posta una foto con -v
la scheda video va con il solo graphics enabler.. o almeno dovrebbe ;)
per la rete ti dovrai attrezzare diversamente perchè la intel non va..

#9
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
ho provato a digitare -x prima che partisse il sistema e mi è partito!! ho effettuato le ultime configurazioni, come la password e il nome utente e poi ho avuto accesso a snow leopard. tutto questo senza l'audio, ed una volta entrato in snow leopard ho notato purtroppo che la risoluzione dello schermo è limitata solo a 1024 x 768 ed è l'unica risoluzione disponibile. va beh.. ora provo a reinstallare tutto togliendo le opzioni che mi hai consigliato di togliere e vediamo che succede. grazie!!

ah.. dimenticavo. in questa installazione il lettore sd e memory stik non funzionano, mentre il usb si. nella personalizzazione per installare il mac non ricordo che ci fossero delle opzioni per queste due periferiche. speriamo che nella prossima installazione funzionino anche loro altrimenti pace..

#10
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
david 23 avevi ragione!! ho tolto dall'installazione

nvenabler e usb3.0 ed è andato tutto bene. l'unico problema è il desktop che è limitato alla risoluzione

1024 x 768, la connessione e le periferiche SD e Memory Stk che non mi funzionano. prima di parlare della connessione che da quanto mi sembra di aver capito c'è una buona probabilità che non mi funzionerà mai, vorrei risolvere il problema della risoluzione. devo installare qualche kext? se si quale? altrimenti cosa mi consigliate di fare? cmq sappiate che per il problema legato alle periferiche se si può fare qualcosa bene altrimenti non fa niente. quella non è una grave perdita, la grave perdita è la scheda di rete.. se non funzionerà ovviamente. io cerco sempre di essere ottimista


purtroppo ho appena notato un'altro problema. sembra che al sistema non piacciano le periferiche formattate in NTFS. quando ho attaccato il mio hard disk è uscito questo messaggio:


Posted Image


un'altro problema è quando clicco sulla mela --> "informazioni su questo mac"

Posted Image

quando ci clicco su il pc sembra che faccia una specie di logout, guardate:


cmq se non si potesse risolvere questo è un problema con cui ci posso tranquillamente convivere, non è grave.

#11
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
il problema del ntfs si risolve aggiornando a 10.6.7 o puoi eliminare tuxera e lasciarlo in sola lettura.. ma ci pensiamo poi ;)
adesso vai in extra, trascina il file com.apple.boot.plist sul desktop e aprilo con textedit, aggiungi
<key>GraphicsEnabler</key>
<string>yes</string> e poi rimettilo in extra.. dovrebbe andare la scheda video, se non va scarica chameleon 2.1 r18xx (l'ultimo aggiornamento che trovi) e installalo..
per il problema di info su questo mac non so, non mi sembra di averlo mai visto.. in ogni caso prova ad avviare system profiler da applicazioni, utility

#12
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
non so per quale motivo ma il mio "mac" non si avvia più. rimane bloccato prima di accedere al sistema. per essere più preciso si blocca all'inizio quando c'è la mela bianca i mezzo allo schermo. non so a cosa sia dovuto il problema, ieri funzionava tutto bene. adesso provo a reinstallare tutto ma a cosa pensi sia dovuto il problema? David23 nel frattempo riesci a spiegarmi dove si trova "extra"? è una cartella? scusa la domanda ma non avendo accesso al pc e non avendo mai usato un mac in vita mia, a parte il mio hackintosh uscito male sul mio pc fisso, non saprei proprio dove cercare.

#13
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
ho trovato la cartella extra nella partizione dove ho installato il sistema ma c'è un problema anzi due. per prima cosa nella cartella extra non c'è il file che citi, ma questi:

Posted Image

e nella cartella extension contenuta in extra c'è questo:

Posted Image

il secondo problema invece è che al primo avvio subito dopo l'installazione, quindi prima ancora di aver settato il sistema con la mia password, il mio nome ecc.. il computer mi si è bloccato lasciando a questo schermata nera:

Posted Image

pensi che ci sia un nesso tra questo errore e il fatto che prima il computer on mi partiva più? cosa faccio adesso?

#14
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
ragazzi non lasciatevi scoraggiare dall'errore che ho evidenziato prima. se non sapete cosa sia non fa niente, il computer funziona. pensiamo più che altro a mettere a posto la risoluzione del desktop

#15
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
non risponde più nessuno?

#16
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
hai scaricato ed installato l'ultimo chamaleon come suggerito da david?

saluti

#17
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
si l'ho fatto, ma quella cosa mi ha cambiato solo il boot. infatti quando accendo il computer non vedo più l'immagine dell'hard disk con su installato il sistema ma delle scritte bianche su uno schermo nero, simile a quello che si vede in windows quando si deve scegliere tra due sistemi operativi.

non so forse ho sbagliato a scaricare la versione giusta.. se non è quella potresti dirmi dove posso scaricarlo che provo subito ad installarlo? ormai ho reinstallato tutto il sistema quindi è come se non avessi installato niente.

#18
apollo13

apollo13

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,708 posts
  • Gender:Male
  • Location:Motta Di Livenza,Italy
l'ultima versione di chamaleon dovresti trovarla QUI...però io non ho mai usato il graphics enabler poichè per la mia scheda potevo addirittura usare i driver che forniva Apple per i suoi Mac,quindi non so guidarti nella applicazione di tale modifica anche se quanto ti ha fornito David nei post precedenti dovrebbe aiutarti.

saluti

#19
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
purtroppo non funziona, dopo l'installazione non è cambiato nulla.. scusate ma siamo proprio sicuri che la mia scheda video non sia supportata? non esiste un software che ti individua tutti i kext mancanti? forse se provo con un'altra versione cambia qualcosa. posso provare ad installare la versione originale di Snow Leoprad di cui possiedo il dvd o qualche altra versione modificata..

#20
TurboC

TurboC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
hey apollo 13 leggi l'ultimo mio messaggio in questa discussione:
http://www.insanelym...ic=224424&st=40

l'autore della discussione ha una scheda video simile alla mia ed è riuscito a farla funzionare con uno strano metodo che non capisco. potresti spiegarmelo tu in maniera più semplice per favore?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy