Jump to content

[AIUTO] Installazione Lion 10.7.1 su P8H67-M Evo


  • Please log in to reply
23 replies to this topic

#1
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Salve a tutti!
Vorrei installare Lion su questa configurazione:

ASUS P8H67-M EVO REV 3.0
CPU INTEL CORE I7 3.4 GHZ
RAM CORSAIR 6GB 1333 DDR3
XFX RADEON HD 6850
HARD DISK SATA2 1TB

Ho configurato la bios mettendo gli hard disk sata in ahci
Avvio con la mia penna usb contenente LION 10.7.1 e chameleon
Parte chamelon inserisco -v do invio carica....carica...carica.....kernel panic (cpu 6 caller 0xffffff80002c268d) etc....
Torno sul mio hackintosh cerco inserisco nella cartella extra il kext NullCPUpowermanagment riavivo la procedura....kernel panic nella cpu.
Avvio con andyboot, esco il cd e facico partire LION dalla USB stesso kernel panic.
C'è qualcosa che devo fare in queste nuove configurazioni? Bios,CPU, o altro?
Può dipendere dalla versione di LION sulla USB?
GRAZIE!!!!

#2
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
problema di bios, si risolva pacciando lo AppleintelCPUpowermanagement in 2 modi, il nullcpupowermangent non serve a nulla, a meno di eliminare l'AppleintelCpuPowermanagement.kext e il suo client (AppleintelCpuPowermanagementClient.kext) da dentro la chiavetta per installare (/System/Library/Extensions).

1) SpeedStepper di flAked

2) flashare il bios con uno modificato cerca il blog di RevoGirl

con il primo metodo ai passaggi di versione di sistema devi ripacciare (es. 10.7 > 10.7.1)
con la seconda strada no
oltreché lo stop non ti funzionerà mai se non farai nessuna delle due e se vorrai aggiornare avrai un bel kernel panic al termine dell'installazione del combo update (AppleintelCpu..)

#3
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
ok grazie mille!! per il momento provo il primo metodo. eventualmente il secondo. ti aggiorno.

#4
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Chiedo scusa ma non riesco a patchare AppleIntelCPUPowerManagement.kext
Ho scaricato lo speedstepper per lion 10.7.0 o 10.7.1 ma non riesco a capire come usarlo.

#5
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
escuchame, installa il bios modificato come sopra, se non lo trovi ti aiuto, la migliore soluzione. Prepara una penna USB in formato MS-DOS FAT, l'importante tu devi avere la stessa versione del bios modded che hai già su ( es. 2103=paritetica 2103 modified ). Fai sapè.

#6
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
ehmm si effettivamente mi servirebbe un aiuto perchè non riesco a trovarla. Grazie mille!

#7
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
http://bios.zmac.net...03_modified.zip

#8
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
aggiornamento bios effettuato, anche se quello installato risultava precedente a questo inserito adesso. Vado avanti inserisco la penusb -v + invio e comincia a caricare, supero il precedente problema della CPU, però si blocca e comincia a compare la tipica scritta "still waiting for root device" che se non erro è un problema di riconoscimento dell'hard disk (sata2 da 1tb). Controllo la bios e verifico che sia in Ahci, confermato questo riprovo ma stesso problema. Cosa posso fare? Formatto l'hd dal mio lion e genero la partizioni di mac da lì?

#9
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
assicurati che sia sulla porta SATA 1 l'HD sul quale vuoi installare quella grigia ( 6Gb/s ). Fai un load optimized default e save e reset dal bios.

#10
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
questa sera provo e ti facico sapere. Ancora grazie!

#11
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
E' un placere parlare con te.

#12
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Grazie! Continuo ad avere problemi. Sono andato nella bios ed ho caricato i parametri di default. Ho cambiato solo la configurazione del driver sata che da ide ho impostato su Ahci, però il risultato è sempre lo stesso, nella bios l'hard disk che mi sono sbagliato non è da 1 tb ma da 500gb viene riconosciuto nella prima porta sata però secondo me c'è qualche problema quando carica chamelon, praticamente vedo solo la mia penna usb, non dovrei vedere anche l'hd visto che è formattato in ma osx? altrimenti cos'altro posso provare? Può essere che sia la pen drive con il lion installato epr la scheda madre p5kc deluxe? anche se solo la cartella extra è per p5kc poi di fatto tutti i file sono originali del Lion, oppure la scheda video una XFX radeon HD6850?

#13
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
usa le USB 2.0 ( le 3.0 non credo vadano ), la cartella Extra deve contenere il decriptatore FakeSCM.kext ( altro non dovrebbe servirti )

La cartella Extra deve contenere Extensions al suo interno con il kext in questione. ( /Extra/Extensions/FakeSMC.kext )

segui la guida di Fiox89, o ti sfugge qualcosa nel processo di creazione della chiavetta oppure se l'errore è sempre lo still .... allora non vede lo Hard disk.

Se per la scheda video dai GraphicsEnabler=No vedi cosa succede, non avendo la scheda in questione non so cosa potrebbe impicciare l'installazione

#14
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
La chiavetta con lion l'ho smepre utilizzata, però sistemi precedenti mai con una bios così nuova, ed ha sempre funzionato. Come usb sono già sul 2.0 le 3.0 non le sto proprio utilizzando. Io penso che sia un problema di hd però ho provato ad inserire un SSD da 32gb sata e da lo stesso risultato. Sto provando con una nuova chiavetta usb con Lion 10.7.3 e chameleon 2.0 inserisco la cartella extra con fakesmc e vediamo che succede.

#15
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
ma l'errore è lo stesso quindi?

En final stacca tutte i dispositivi USB non necessari vedi se riesci a partire, molte Asus soffrono ( le porte USB bloccano l'avvio )

#16
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
guarda al momento alla scheda non c'è attaccato nulla solo la penna usb con lion. Ho provato la penna usb con lion 10.7.3 ma chameleon dice che non trova il kernel e ritorna al boot di avvio. avrò sbagliato qualcosa. c'è una guida per preparare una chiavetta per installare lion 10.7.3?

#17
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
si la guida di Fiox89 http://www.insanelym...howtopic=258485 , ma forse il match_kernel, quello lo devi copiare nella root ossia appena apri la chiavetta ( Mac OS X Base System ) sennò ti dice che non lo trova prendilo dal dmg lo "vedi" usando un programma come showallfiles dentro al file di lion.

#18
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
apposto partito. Niè era come dicevi tu il match_kernel, sta finendo l'installazione. Appena ho tutto pronto mi faccio sentire. Grazieeeeeee!!!!!!!!

#19
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Installazione completata! Non funziona audio,rete e pur installando chameleon e la cartella extra non riesco ad avviarlo, ho dovuto riavviarlo con la penna USB inserita.

#20
phantom_83

phantom_83

    InsanelyMac Geek

  • Donators
  • 208 posts
  • Gender:Male
  • Location:Palermo
Con il boot ho problemi all'avvio perchè dopo aver installato chameleon riavivo e mi compare la schermata nera con la scritta:

boot0:GPT
boot0: test
boot0: test
boot0: GPT
boot0: test
boot0: test
boot0: error

cosa vuol dire?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy