Jump to content

ATI Radeon HD 4250, wtf?


  • Please log in to reply
3 replies to this topic

#1
mwentosana

mwentosana

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi. I am trying to make this graphic card work in my laptop, although I read it's practically impossible and I stumbled across a situation I haven't read about before:

I can run Chess, I can't watch Youtube videos because they lag like hell and the sound is all laggy to, I can't watch movies using VLC or Quicktime because both crash. I forced my resolution in boot plist. Also, in System Profiler I get this:
Display:

  Type: GPU
  Bus: PCI
  VRAM (Total): 4 MB
  Vendor: ATI (0x1002)
  Device ID: 0x9712
  Revision ID: 0x0000
  Kernel Extension Info: No Kext Loaded
  Displays:
Display:
  Resolution: 1366 x 768
  Pixel Depth: 32-Bit Color (ARGB8888)
  Main Display: Yes
  Mirror: Off
  Online: Yes

Am I getting somewhere or is this the usual ATI Radeon HD 4250 owners see?
Also, does anyone know how I could trick my hackintosh to think it's running another GPU to get QE/CI working?

I am running 10.6.8, btw.

Thanks a lot,
mwenta

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Hi. I am trying to make this graphic card work in my laptop, although I read it's practically impossible and I stumbled across a situation I haven't read about before:

I can run Chess, I can't watch Youtube videos because they lag like hell and the sound is all laggy to, I can't watch movies using VLC or Quicktime because both crash. I forced my resolution in boot plist. Also, in System Profiler I get this:

Display:

  Type: GPU
  Bus: PCI
  VRAM (Total): 4 MB
  Vendor: ATI (0x1002)
  Device ID: 0x9712
  Revision ID: 0x0000
  Kernel Extension Info: No Kext Loaded
  Displays:
Display:
  Resolution: 1366 x 768
  Pixel Depth: 32-Bit Color (ARGB8888)
  Main Display: Yes
  Mirror: Off
  Online: Yes

Am I getting somewhere or is this the usual ATI Radeon HD 4250 owners see?
Also, does anyone know how I could trick my hackintosh to think it's running another GPU to get QE/CI working?

I am running 10.6.8, btw.

Thanks a lot,
mwenta


Mobile 4250 don't works in Mac OSX :thumbsdown_anim:

#3
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 941 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Kernel Extension Info: No Kext Loaded-your card is no enabled,needed kext.Check here-

http://www.osx86.net...videocards.html

#4
mwentosana

mwentosana

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
@HUSABER: I searched for a kext for my card, but none seem to work. Funny thing is since I played with some kexts around, Chess works and Youtube videos load, but then again, lag like hell. I just hope I'm on the way to make this card work.
@iFIRE: I know that no one made it work till now, but I'll try everyday. Hopefully, I'll succeed and help all Radeon HD 4250 owners out there.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy