Jump to content

Nvidia GT216 GeForce 330M problem ,VPCCW26FG

VPCCW26FG GT216 GeForce 330M GeForce 330M

  • Please log in to reply
No replies to this topic

#1
neema

neema

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
I have a sony vaio VPCCW26FG and I successfuly installed MAC OS X 10.6.8 On it with touchpad ,keyboard and Sound.
Before the explaning the problem let me write what I've done.

--Installed Mac OS X 10.6.3
--Upgrade To Update Combo 10.6.8
--Installed Kexts For Audio ,USB Devices,, Touchpad and etc

Then I tried to install Titan kext with importing the NVCAP value and others within .plist but when I reboot and start with "GraphicsEnabler=Yes" after the apple boot screen logo goes ,the screen goes blank so I got curios and searched over the internet then I found out that this is internal sony vaio laptop screen problems so I connected my laptop my LCD TV via HDMI cable and screen came out bright and full HD with Resolution True also all settings recognized but in my own laptop ,All I see is blank.

I tried NVINJECT & NVEnabler & many others and they work when I edit the .plist with deviceID and NVCap On My TV but in laptop's LCD Its just blank.

My graphic card Model is GT216 GeForce 330M with mobile G.P.U

I was hoping if anyone could help me solve this problem...





Also tagged with one or more of these keywords: VPCCW26FG, GT216 GeForce 330M, GeForce 330M

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy