Jump to content

(risolto) NX 1001 scheda di rete asus


  • Please log in to reply
4 replies to this topic

#1
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
ragazzi ho messo questa scheda di rete ho installato il kext del cd ma non funziona
come posso fare.

#2
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
nessuno mi aiuta :|

#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,719 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Forse dovevi aprire il topic nella sezione hardware e periferiche, io ho cercato in giro ma non ho trovato nulla... mi spiace

EDIT: Guardando nei topic precedenti ho visto che la scheda di rete non funzionava piĆ¹ ed hai eliminato i kext, ma hai ripristinato IO80211Family originale prima di installare il kext per la nuova scheda?
Hai seguito le istruzioni del file reame del package di installazione? (comandi da terminale)
Viene vista dal Resoconto di sistema o nella sezione network delle Preferenze di sistema?

P.S. non riesco ad uppare IO80211Family, l'uploader del sito fa le bizze... puoi estrarlo dall'immagine o dall'app originale di lion visualizzando i files nascosti ed aprendo l'immagine InstallESD.dmg - BaseSystem.dmg - System/Library/Extensions

#4
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
purtroppo non viene vista da nessuna parte pure ripristinando quel kext
ma io non riesco a capire come mai dei componenti hardware compatibili con mac hanno i kext per mac e poi non funzionano
ho cercato di prendere questa scheda proprio apposta per non avere problemi e invece siamo punto e ha capo
sono innamarato dei sistemi apple come lion ma, se a ogni cambiamento hardware che sia pure compatibile bisogna combattere sempre e ovunque
un po di passione la perdo per quwsti sistemi.

#5
guitar1966

guitar1966

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 231 posts
  • Gender:Male
ho risolto cambiando scheda ho installata una atlantis netmaster sge pci-e
con chipset realtek 8168b





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy