Jump to content

Asus G74sx With Iatkos L2 All OK, but.....


  • Please log in to reply
1 reply to this topic

#1
donpiko13

donpiko13

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Roma
Hi folks
I've installed Iatkos L2 in My asus G74sx
Boot without flag, installed and reboot for finish installation and all OK!
Now i've installed kext for audio - Driver Cuda - VoodooBattery - Atheros Wifi -
Perfect!
Now when start and use Lion...after 10 minute(or 5, or 60,)suddenly the system freezes
Only thing i can do is PowerOff with power botton.....
Why?
What happens?
there is a way to understand what happens?
Because the system is fast but impossible to use.

Thanks for all and hope in your help.
The kext who installed in S/L/E is this....

AppleACPIPlatform.kext
AppleACPIPS2Nub.kext
AppleIntelCPUPowerManagement.kext
VoodooHDA.kext
DeviceMergeNub.kext
IO80211Family.kext
PXHCD.kext
FakeSMC.kext
VoodooBattery.kext
VoodooPS2Controller.kext
NVDAGF100Hal.kext

I've delete
AppleGraphicPowerManagement and NullCpuPowermanagement.


In Extra folder (root Lion) I've this....
org.chameleon.Boot.plist
dsdt.aml
smbios.plist(macPro3,1)

Maybe i Need ssdt for my 2670?
I need change smbios?
I don't know what can do!

Please helpme.
thank you

#2
donpiko13

donpiko13

    InsanelyMac Protégé

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:Roma
Nothing Help?:-(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy