Jump to content

[AIUTO] Problema "UNABLE TO FIND DRIVER FOR THIS PLATFORM ACPI"

[AIUTO]

  • Please log in to reply
4 replies to this topic

#1
santamonicabay

santamonicabay

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ciao a tutti, buon pomeriggio....

sto cercando di installare Lion retail 10.7.3 ma mi da questo maledetto problema....mi funziona su VMWARE ma non mi parte dal boot per questo problema....:AIUTOOOOOOOOOOOOOOOOOOO

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,310 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bios correttamente configurato?

Prova a dare il comando al boot premendo F8 e digitando

-v -x platform=ACPI

oppure

-v -x platform=X86PC

#3
santamonicabay

santamonicabay

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Buongiorno....
il bios è configurato correttamente come da guida....ho provato anche a scrivere come sopra ma non va, in nessun modo....

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,310 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Che guida hai usato?

#5
santamonicabay

santamonicabay

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ho usato questa guida
http://www.insanelym...howtopic=272592
qui c'è la mia scheda madre....





Also tagged with one or more of these keywords: [AIUTO]


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy