Jump to content

DSDT

[Aiuto]

  • Please log in to reply
60 replies to this topic

#41
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Ho usato la tua cartella extra(l'ultima che ti ho allegato), ho aggiunto i kext in extension, ho usato il tuo DSDT, in S/L/E ho aggiunto solo AppleRTC, il kext per la Lan e per l'audio.
Ieri sera poi ho creato la cache di S/L/E da terminale, e il tutto funziona. (con kext wizard, non mi crea nulla)
Come ti dicevo sopra, l'unica cosa, è che il lettore DVD me lo riconosce a random, a volte si a volte no....

#42
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Il DVD e' un sata oppure Ide

#43
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
E' sata

#44
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Come l'hai attaccato alla mainbord
1) HD
2) DVD

#45
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
HDD - P0
DVD - le ho provate un po tutte, ma mi fa sempre così.

A cmq anche con l'OS(lion 10.7.2) che uso tutti i giorni mi fa così

#46
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
mi sono spiegato male alla scheda madre
Sata 1 HD
Sata 2 DVD

#47
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Si, sata 1 hhd, e poi il dvd ho provato a spostarlo un po su tutte le porte, ma il risultato è sempre a random

#48
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Rieccomi con un'altra richiesta, ho l'HTPC in firma che ogni volta che lo accendo devo settare il formato giusto per l'HDMI (48000,0 hz) in configurazione MIDI audio perché non me lo salva, uso il kext voodoohda, volevo provare a far riconoscere la VGA e HDMI da dsdt, inutile dire che ho fatto diversi tentativi, senza successo, se non carico il voodoohda non vede nessuna periferica.
Allego il necessario, se qualche buon'anima ne ha voglia e tempo.........

Attached Files



#49
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
.

Attached Files



#50
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Pazienta un attimo sono fuori per lavoro ok

#51
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Non ti preoccupare.
Intanto ieri ho fatto un'istallazione pulita pronta pre fare tutte le prove del caso.

#52
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Ok benissimo


#53
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Elimina in o.c.b.p. il GE oppure metti No al posto di Yes
Prova poi dimmi

Attached Files



#54
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Sono rientrato solo ora, domani lo provo e ti faccio sapere.
Cmq ti ringrazio ancora...... spero prima o poi di riuscire da solo a mettere mano a sto benedetto dsdt.

#55
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Di niente fammi sapere


#56
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
allora, la parte video funziona perfettamente, pero non ho nessuna periferica audio riconosciuta, per caso devo mettere mano al appleHDA?
Intanto ti spiego un attimo la situazione, la mia scheda madre(asus commando) ha l'audio incorporato su una schedina pci, che io non ho montato perché non ci sta(il case è low profile), può causare il mal funzionamento? Te lo chiedo anche se penso che non centri niente, anche perché con il kext voodoo l'HDMI funziona..... a parte che non mi fa salvare le modifiche

#57
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy
Sai che tipo di audio monta la tua scheda
non c'entra averti iniettato la video

#58
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Intendi la mia scheda madre?

#59
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,426 posts
  • Gender:Male
  • Location:Italy

Intendi la mia scheda madre?

Si la scheda madre che audio monta ma dal quel che ho capito sfrutti hdmi della video per audio
Penso che il problema sta dalle impostazioni che dicevi cioè nel midi che non te le fa salvare

#60
l3l3k

l3l3k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Location:Cesena
Allora, la scheda audio della mobo e, una AD1988b che pero non e' integrata, ma e' su una scheda pcie che io non ho montato perché uso l' HDMI della vga con il kext voodoo che ti ho postato sopra, il problema e' che tutte le volte che riavvio devo reimpostare il formato audio su 48000,0 Hz perché non mi salva l'impostazione e ritorna sempre a 192000, non che sia un grosso problema, più che altro e' una scocciatura





Also tagged with one or more of these keywords: [Aiuto]


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy