Jump to content

Aiuto! Niente audio dopo aggiornamento 10.7.3


  • Please log in to reply
10 replies to this topic

#1
veryjeky

veryjeky

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti!
Ho aggiornato Lion alla versione 10.7.3 e al riavvio non c'era più l'audio!
Ho reinstallato il Kext ALC1200 ma niente da fare non funziona...
Qualcuno ha dei consigli da darmi?? non so più che fare..
Grazie in anticipo!

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,751 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato questo?

Attached Files



#3
veryjeky

veryjeky

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italy
Eh si... è quello che usavo io ma non funziona.

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,751 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prima di reinstallare il kext hai eliminato quello presente nella cartella S/L/E?

#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,022 posts
  • Gender:Male
  • Location:Italy
prima devi eliminare applehda.kext
installare con kext wizard il nuovo kext e riparare permessi e cache
riavvia

#6
veryjeky

veryjeky

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italy
Carbo e Fabio vi ringrazio delle risposte! però niente da fare...
Installo iAtkos L2 Lion 10.7.2 senza kext audio, appena finito di installare Lion aggiorno subito alla versione 10.7.3.. riavvio il pc.
Con Kext Wizard installo il solito kext ALC1200_1071nondsdt.zip... in più riparo permessi e cache.
ma niente di niente!! l'audio non ne vuole sapere di andare...

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,751 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ma pirma di installare il kext in questione devi eliminare AppleHDA.kext da Sistema/Libreria/Extensions, altrimenti non va.

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,751 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Guardando su qualche forum ho visto che il kext in questione viene associato ad HDAEnabler.kext.... se vuoi provare.... attento ad eventuali KP.

In alternativa, se anche questo non funziona dovresti estrarre il DSDT dal sistema e patchare la parte audio.

Attached Files



#9
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,022 posts
  • Gender:Male
  • Location:Italy
x carbo178
Guardando su qualche forum ho visto che il kext in questione viene associato ad HDAEnabler.kext.... se vuoi provare.... attento ad eventuali KP.
Questo kext va aggiunto solo se non si elimina Applehda in s/l/e

x veryjeky
Hai fatto il backup del tuo Applehda originale
Estrai il tuo dsdt : http://www.insanelym...howtopic=220964
Estrai IoReg. : http://www.insanelym...howtopic=221122
Estrai informazioni hardware : http://www.insanelym...howtopic=275913
Passameli tempo permettendo gli do un occhiata

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,751 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Questo kext va aggiunto solo se non si elimina Applehda in s/l/e


Questo particolare mi era sfuggito...

#11
veryjeky

veryjeky

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italy
Ragazzi ho risolto!
In pratica sbagliavo quando installare il kext... avevo letto nei forum che bisognava installare il kext appena prima di riavviare il pc durante l'aggiornamento,
evidentemente è sbagliato.
Stavolta ho installato Lion 10.7.2... ho aggiornato subito, ho riavviato poi ho semplicemente installato il kext... riavviato ancora e l'audio si è attivato!
Vi ringrazio comunque dell'aiuto e mi scuso se vi ho fatto perdere tempo.
Ciao!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy