Jump to content

Snow Leopard Installation hängt


  • Please log in to reply
2 replies to this topic

#1
ego321

ego321

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hi Leute,
ich habe meinen Compaq Evo D510 mit der OSX86 Mod CD 0.3.1 von nawcom gebootet und anschließend die orginale Snow-Leopard DVD eingelegt. Soweit so gut ich komme ins Setup und installiere das System mit dem Vavanilla Kernel (suchte sich der pc selbst aus; ist ein alter Intel P4 drinnen). Doch sobald die Installation beginnt tut sich nichts mehr es heißt nur Mac OS X auf dem Volumen "" installieren... und die blau-weißen Balken bewegen sich. Doch weder das Laufwerk noch die Festplatte gibt einen Ton von sich und es wird nichts installiert (auch nach mehreren Stunden nicht).
Wie kommt dieses Problem zustande?
Könnt ihr mir helfen?

#2
ego321

ego321

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Keiner ne Idee?
Hab das gleiche jetz noch auf einem fujitsu Siemens Notebook versucht (also keine anpassung der Installation) ==> gleiches Problem
Was mache ich falsch?

#3
tobiask

tobiask

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hast du im BIOS AHCI aktiviert? OS X hat Probleme, IDE Festplatten zu erkennen. Ansonsten boote mal mit -v und schau, ob es dort Probleme gibt.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy