Jump to content

Retail 10.5.6 on self built Intel PC

Leopard Retail 10.5.6 on Intel self build

  • Please log in to reply
No replies to this topic

#1
benmacfreak

benmacfreak

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:louisville KY
  • Interests:OSX86, Windows 7, Linux, all computer shits...
Hey everyone,

I installed Leopard 10.5.6 retail (Replacment) DVD with boot-132 and I have no OpenGL or full resolution, nor ethernet or audio. My PC is custom made. I have an intel DH67CL motherboard with Realtek ALC892 audio (Onboard), Intel E1000E ethernet, and my CPU is the Intel pentium G620 2.6ghz Sandy Bridge Dual core, and 4 gig ddr3 1333 ram, and an Nvidia GeForce 240 GT 1024mb. I use a BFG Tech 650 watt Power supply too. It is a decent build. I didn't get an i7 because I could not afford one at the time. I had only 150 to spend to replace my gigabyte AMD 880GMA-UD2H board with. My problem is if I install NVEnabler. EFI Strings, or something that fixes GPU problems, I have mouse lag and it's horribly slow and don't know how to fix it. I get the same thing on Snow Leopard, but not on Lion (But Lion I hate immensely, not for me at all). I also can get my ethernet working but sound won't work on Leopard, don't know what to do there. I tried voodoo HDA but it stutters and is crackling too much. I can't find the right driver I just don't know what I should do. Please help.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy