Jump to content

Flackern mit meiner Nvidia GTS 450 (Lion)

Flackern freeze blau blue

  • Please log in to reply
No replies to this topic

#1
Mr.Rofl

Mr.Rofl

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hallo zusammen,

mich hat auch das Fieber eines Hackintosh gepackt. Ich frickel gerne und probiere sehr oft neue Sachen aus.
Also war dieses mal mein Ziel Mac OS in Version 10.7.3 auf meinem PC zu installieren.

Meine Hardware:

Mainboard: Asus P8P67 Pro
Grafikkarte: Nvidia GTS 450
Festplatten: 60 GB HDD, SSD 120 GB mit Windows 7
Monitor: 1080p Samsung Syncmaster (sollte ja nicht so wichtig sein :D)

Ansonsten befindet sich in meinem System nichts besonderes.

Nach vielem Lesen ging es dann los und ich hab mr die Passenden Sachen gebastelt.
Da ich kein DVD Laufwerk besitze (ich brauch die Dinger einfach NIE xD) , habe ich mir mit ##### einen Installationsstick gebastelt. Soweit so gut.

Mac Os installiert, vom Stick gebootet und da war ich drin in meiner installation. LAN und Bluetooth wurde sofort erkannt.
Ich weiß garnicht wie oft ich bereits neu Installiert habe aber durchs ausprobieren von diversen Tools wie ##### lernt man halt am schnellsten.

Jetzt zu meinem Problem:

Da ich alles auf einmal wollte (was natürlich nicht klappte ^^) will ich die Dinge nun nach und nach angehen.
Als erstes muss meine Grafikkarte laufen. Also ##### gestartet und GraphicEnabler=Yes für 32 bit ausgewählt und einen Neustart hingelegt.
Alles schien auch super zu laufen bis dann das elendige flackern losging. Der Bildschirm wird sporadisch blau und ich sehe ein garnichts mehr. Nach ein paar Sekunden hab ich wieder ein Super Bild.
Wie gesagt, es ist eine komplette Neuinstallation mit der Option GraphicsEnabler=Yes, mehr nicht.

Da dachte ich mir, "gut vielleicht kommt der Bootloader auf dem Stick damit nicht ganz klar und lädt was auch immer falsch". Also: Chimera auf der HDD Installiert und von dort aus gebootet (das brachte zwar diverse andere Fehler aber selbige konnte ich lösen).
>>> leider flackert die GraKa immer noch.

Jetzt bin ich auch mit meinem Latein am Ende und suche den Rat der geballten Community.
Woran kann das flackern liegen ? Hat es mit den Fermi Freeze Problem zu tun (http://www.insanelym...howtopic=247692)?
Ich zumindest verstehe es so, dass die Betroffenen dort nach einem Freeze garnicht mehr weiterarbeiten können. Dieses Probleme habe ich aber nicht.

Interessant ist noch: Ich kann keine Youtube Videos gucken(starten nicht), VLC Videos liefen aber flüssig.

Wer hat eine Idee und kann mir helfen? Ich hab einfach keine Schlagwörter wonach ich suchen soll ...

Vielen Dank im Vorraus :-)


PS: Wenn Ihr weitere Infos braucht liefere ich diese sehr gerne nach !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy